403clublexus

92 lexus ls400 died on highway other day

Recommended Posts

Hey guys so im having a bit of trouble here figuring out the problem with my 92 ls400 just bought the car 2 months ago. so i was driving it to work a week before and my engine died at a light figured it was because of my subwoofer cause a short. so i waited 2 minutes started it back up drove it too a friends parked it let it run for 10 minutes didnt see any issues drove too work fine. 2 days later was driving it onto the highway felt a little power loss as i was accelerating around 2000rpm after 3 it was fine so i continued driving got too the mall let the car sit for a couple hours came back out started it let it run for a bit then drove back towards home engine died completely even with my foot down then wouldnt start back up towed it back to my house let it sit for two days then tried to start it it started up it started but now idles below 1000 rpm revs up fine as the rpms kick back down it shudders a bit no idea whats going on also coolant light just came on 

Share this post


Link to post
Share on other sites
 

Welcome Ashton. 

With a 1992, there are a lot of things it could be... but lets look at the fairly simple stuff. As an example, your engine has two coils and two distributors. As part of a regular maintenance, the distributor caps and rotors should be replaced (along with other things). Parts get worn and need to be replaced on a regular schedule. Without a detailed maintenance history, it is hard to determine what has and has not been done. 

 

As Billy pointed out, the first thing to try is to check for engine codes. That is the computer trying to tell you what is wrong. To get the codes, use this guide http://www.lexls.com/tutorials/intro/codereading.html

In fact, you should become very familiar with this site because it provides a ton of good info on your car.

As Bob guessed, it could be a sensor. Or it could be the filter capacitors in your ECU. Lots of things it 'might' be. But lets get the basic maintenance stuff out of the way and then try to methodically figure it out or else you will be on a real witch hunt throwing money and time at it.

Let us know what you find with the codes. 

Share this post


Link to post
Share on other sites

Welcome Ashton, and good job that you bought a lexus among other options which you might have, its a great car every car has its own problem so do not get frustrated if you are

Now coming to your problem, as other experts here told you go step by step, the 1st step being plug a OBD code reader into your diagnostic port and then check,

Share this post


Link to post
Share on other sites

this model suffers with throttle body problems usually a good clean sorts it or put the air con on the higher revs stop it stalling

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By joncurry94
      So a friend of mine was helping me clean the throttle body and he accidentally broke a really cracked hose, so he tried to replace it. Since then I have been having this weird issue where I am idling at 1,100 RPM's until the car starts to get hotter. 
      Attached is the image and you can see the hose that was replaced with non oem parts, kind of rigged up. What is the black plastic cover and what are the three hoses that go into it? I am trying to replace all three because they are all sort of damaged just from the heat over time. 
       

    • By alecxjk
      So basically here is whats happening. I own a 1992 es300 with 112,000 miles on it. I bought the car about 3 months ago with 105,000 miles on it. All in all its a pretty decent set of wheels for a poor 22 year old college student, however it has a couple of problems. The primary issue is this. When I stop at a light and the car is idling it will idle at about 750rpm, however after idling for a couple of minutes it will drop to about 500rpms, and this is when a single misfire occurs. The misfire is completely random, and sometimes doesn't happen at all, however i noticed when the A/C or heater or just the fan for the vents is on, the misfire seems to be more consistent. The car does not misfire while driving, only when idling or after freshly shifting into gear. This problem is driving me crazy, Ive replaced the O2 sensors, the spark plugs, and got a complete tune up done. There is no check engine light. Ive done a ton of research and from what I can tell it is either the ignition coils failing, or something to do with the fuel injectors. But before i shell out more money that I dont have I was wondering if anyone has any opinions on the issue or has experienced a similiar issue themselves? Also i feel it neccecary to mention the transmission is slipping, not all the time, but sometimes it does slip, im taking it to get looked at next week. Its a great car and honestly Id hate to get rid of it so soon.Thanks in advance for anyone who responds, i really appreciate it. Also I read on here that i should be using 91 octane fuel instead of 87 is this true?
    • By 6n1Metallic
      Alright,
      So, my SC400 was leaking massive amounts of fluid from the pump straight onto the alternator I don't have the $200+ to buy a power steering pump, so I went ahead, purchased a rebuild kit and rebuilt my pump, slapped it on the car, filled it with fluid, turned the steering wheel about a million times with the reservoir cap off to purge it of air. Lowered the car down, start it up, turn the steering wheel and nothing. No power assist at all. I replaced my belt, my tensioner is on one of the marks and is not making any noise, also checked for possible leaks which I found none of, still no power steering and I desperately need my car for school and work! The power steering DID work BEFORE everything.
      The pump is making no noises and is spinning freely.
      Any, literally any suggestions will help!
      If it's my power steering pump after all, if anyone has a source for a cheap one, or are willing to sell me one please inbox me!
      -6n1Metallic
    • By Wildchild
      My fellow GX owners, I knew you guys were here but, now taking time to to get some insight on certain aspects of my GX,so here I go,First off I purchased my 2006 Lexus used, in 2012 ,It had 77,000 on it,had a few paint chips little wear and tear on interior and exterior was ok,few little scrapes on driver rear above tire(unexplainable marks??) All original factory glass except windshield.All body parts with numbers matching tags. Only a few scrapes on under carriage indicating no hard abuse of four wheeling.All electrical working, mechanically every thing was most excellent, you could tell it had been adult driven and meticulously cared for. I was the first person to ever use the cig lighter, and ash tray never been used,alignment was straight, motor purred smooth. Here it is 2015 I have 130 k now and real big problems.My suspension is feel in a little soft and I am wondering what others have done to their GXs. Keep factory suspension?? Do a conversion of components to eliminate air suspension if so what product did you use??? Has any one did a suspension lift???? have the funds to do it now!!! Before going out and buying anymore guitars!!! Any suggestions would be helpful and appreciated? My GX has received the following pampering, K&N air filter, Amsoil in transmission,transfer case front and rear pumpkins,power steering ,changed belt at 90k,Michelin AT 2s tires at 118 k, New spark plugs at 90k,New alternator at 125k, and replaced the front passenger side CV boot was torn when purchased .My GX 2006 silver paint is as brilliant as day it was painted, this is something I can't explain, my GX being almost 10 years old has more brilliant paint then most cars on the road now a days , don't get me wrong I have road chips and dings but the paint has held up remarkably see other Lexus GX that you can tell have not got that brilliance my paint has, chalk that up to well taken care of? Better paint at factory in 2006? Or can it be a dealer applied paint protectant??? after the sale??? I truly enjoy my GX 470 except one thing all the freaking time I spend prissing on it...It almost a image you must maintain to drive this vehicle, truly a class vehicle, all BMW ,Mercedes ,Range Rover ,American domestic Suv take notice when this Lexus goes buy. even in its stock format, this Lexus has Nav with Mark Levinson audio all options except DVD and KSS suspension. This vehicle is a chick magnet,a milf magnet as well....ANY way lets hear what others have to say, thanks to who appreciate what it is to drive a Lexus, Lets hear what makes our ride so cool,,, I have 5% tint all the way around with windshield brim done, bla bla bla,
    • By LEXUS_650
      does anyone know where i can get the DRIVER SIDE ACUATOR i cant seem to find it anywhere i can only find it for the rear doors and not the front drivers door any help would be grately appreciated and yes i already looked at the other posts for acuators but all of them are for rear doors not drivers door and i dont wanna go to lexus dealer because its like 500$ overhere any help would be kool lol thank you