Recommended Posts

Good Afternoon Everyone-

I purchased a 2002 LS430 on Saturday and I'm hoping that one of you out there can help me out with an issue that I'm having before I bother taking it to the dealer. The issue is this: The keyless entry isn't working. I don't think it's the key/fob, as I've had that tested and it's fine. It will lock and unlock the passenger's side rear door lock and the trunk, but that's about it. When I try to unlock it using the switches on the inside of the car, the same thing happens. Only the passenger's side rear door will lock and unlock. It's annoying, but i'm not sure if this is a programming thing or if this require door actuators all the way around. Any advice?

Share this post


Link to post
Share on other sites
 

More than likely your door actuators are gone, having the same problem with my driver door. There is a tutorial on replacing the motors in the actuator if you don't want to change the whole actuator which runs a pretty penny. The motors can be bought on ebay. It is a pretty lengthy process to pull the actuators out but doable. Check out the tutorial to see if you're up to it and also it's a little different if you have the auto-close door setup.

Share this post


Link to post
Share on other sites

Thanks for the Insight. I had the checked by Lexus, and apparently 3 of the 4 are crap. No surprise there. My follow up question is since I have to replace them, can I replace them with the "easy close" version?

Share this post


Link to post
Share on other sites

Thanks for the Insight. I had the checked by Lexus, and apparently 3 of the 4 are crap. No surprise there. My follow up question is since I have to replace them, can I replace them with the "easy close" version?

Yes, the motor itself is the same for easy close or not. I have easy close and I replaced it by following the tutorial.

Share this post


Link to post
Share on other sites

I have the same problem on the driver's door of my 05 LS430. I removed the actuator assembly but now cannot get it back into the car. The latch part will not go around the window track, even though I removed the two bolts that hold the track to allow it to "float". It came out fairly easily, but getting it back in is a real !Removed!!

Anyone have any links or suggestions?

Share this post


Link to post
Share on other sites

Thanks, guys, but where is this tutorial you mention? I have the same problem with the front passenger door on my 2002 LS 430. Also have something wrong with the driver side power side mirror. It moves left to right but not up and down. Is that possibly yet another actuator failure?

Share this post


Link to post
Share on other sites

Door lock actuator tutorial:  https://www.clublexus.com/forums/ls-3rd-gen-2001-2006/520505-ls-430-door-lock-actuator-tutorial-9.html

There are two types of actuators. With auto door closures (larger). Without auto door closures (smaller)

 

Clean contacts when mirrors don't adjust: https://www.clublexus.com/forums/ls-3rd-gen-2001-2006/522148-mirror-adjustment-switch.html

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Similar Content

    • By nathanOJ
      I have a pearl white 92 LS400 that has been good to me for 6 years so far. I do not use the wireless remote key to get into it, so that means using the drivers door lock a couple times a day since this is my daily driver. The problem I have is the alarm going off when unlock the door. This means sticking the key in, turning to the right, then BEEEPP! BEEEP! BEEEP!! DAMN IT!! What is weird is that the alarm goes off sometimes, not EVERY TIME. Sometimes the door lock actuator tries to "fight" my hand turning the key.

      So I took the interior panel off the door and pulled out the locking mechanism with the lock actuator in it, cause that's where most of the problems are with these LS's, right? I cleaned the lock actuator motor and that was a tremendous improvement, I tried cleaning the "contacts" where the actuator keeps it's positioning. I have replaced the "courtesy" switch as well but to this day it still goes off. WTH? What is tripping this Lex to freak out?!?  

      That was my thought until I got in a minor accident... I had to change out the passanger door with all the locks and such with a salavaged door. I found my clue as to what might be wrong here. 

      There is a switch on the cylinder lock by the handle that tells the car whether to lock or unlock the car. That's the end of the confusion. That has to be it. I'm guessing that lock sends the unlock message to the computer before the actuator knows what's going on. If that message doesn't get sent, the alarm thinks the door is getting jimmied open and throws a tantrum. There is a position sensor on the cylinder AND the actuator assembly; the cylinder HAS to send a signal before the locking actuator, otherwise it will freak out.

      This is my hypothesis. Has someone else complained of this problem? Is this it? I don't want to throw parts at it and waste my time. 

      Thanks.
    • By summersiguenza
      I'm doing some research on a good Bluetooth adapter so I can make calls/listen to music wirelessly in the car. Here's the top two that I've seen so far. Does anybody have any experience with either of these two products? Which one would you recommend?
      Kinivo BTC450 (4.5 star rating on Amazon): https://kinivo.com/product/btc450-hands-free-bluetooth-car-kit/

      TaoTronics (4.3 star rating on Amazon) http://www.taotronics.com/bluetooth-car-kit.html
    • By BogeyJH
      I purchased a new key shell and a used electronic remote head transmitter (key fob) on ebay for my 2002 LS, I had the key cut locally, copying my existing key.
      Long story short, I returned the remote because the transponder would not pair with my car using any online instructions or the locksmith's programmer. No good if you can't get past security. Good thing I verified that it could be returned if it didn't work.
      Before returning it, I noted that the remote electronics unit didn't have the same number imprinted on it as my existing remote (50111). I bought a second key fob on ebay after verifying it had the same remote identification number. To my great relief, I successfully programmed the transponder and remote function (lock, unlock, open trunk) using the following procedures:
      Transponder Programming
      You have 35 seconds to complete steps 1-5 and 10 seconds to complete step 6. If not performed quickly enough, the car will not go into programming mode and the key transponder will not pair with your car.
      Close all doors. Insert an already programmed master key into the ignition. Turn the key from the OFF to On and back OFF FIVE (5) times. Open and close the driver's door SIX (6) times. Remove the key from the ignition. Insert the new key to be programmed into the ignition. Leave it in the OFF position. Wait 1 to 2 minutes. The security light will be blinking. When it stops blinking your key is programmed. To end programming step on the brake one time.

      If the blinking security light does not go off within 2 minutes, the procedure must be repeated from the beginning.
      Verify success by starting the engine. ________________________________________
      Remote Programming
      Close and lock all doors. Unlock and open driver's door. Insert key into ignition and remove TWO TIMES. Close and open the driver's door TWO TIMES. Insert key into the ignition and remove ONE TIME. Close and open the driver's door TWO TIMES. Insert key into the ignition. Close the driver's door. Turn ignition ON then OFF ONE TIME.
      (Do not start engine)
      This will place the car in ADD mode for your remote.
      Note: Turning the ignition ON then OFF TWO TIMES will ADD the remote AND will erase all existing remotes. Remove the key from the ignition.
      The door locks will cycle one time (or two if set to erase existing remotes). On the REMOTE press and hold both the LOCK and UNLOCK button for 2 to 5 seconds and release.
      Hold the remote higher for better reception. On the REMOTE press and hold the LOCK button for 1 to 3 seconds and release.

      If the door locks cycle once, the procedure was accepted.
      If the door locks cycle twice it has failed and the procedure must be repeated from the beginning. To end programming, open and close the driver's door then insert key in ignition and remove it. Verify success by pressing any button on the remote. ________________________________________
      I make no claims to be an expert with respect to this process or anything for that matter. I was happy that I was able to get my key / remote to function and pass on what worked for me in case it might help someone in the same situation. These instructions are refined from a source which I found online, but I have since lost the original source info.
    • By dmbrown
      My car was parked outside in a cold, heavy rainstorm. My key fob would not unlock the doors. I inserted the key to unlock the door and the alarm went off. Could not turn it off with the fob. The next day I replaced the battery in the fob, but it still would not unlock the doors. While driving the car I found that I could only open the drivers window, the other three would not open, nor will the door lock/unlock button work. Now here is the weird stuff. I turned on the radio and three of the doors unlocked (all except the drivers door). I then pushed the FM button to change stations and the passenger rear window rolled down. I could not roll it up with the window control switch, but when I turned the radio off and back on again the window rolled up. Now the key fob will lock/unlock three doors (the drivers door will not lock/unlock), but the headlamps will not turn off after the 3 minute delay has passed. Any ideas?
    • By m3chan1zr
      Hello,
      I have a newly acquired 1997 SC400 and I had just gotten a remote from the dealer since the car came with one "master" key and 3 valet keys. Thankfully, the dealer gave me the remote for free since we are a long time customer, and because they somehow damaged my hood insulator/liner and ordered me a new one for free also so I am grateful for that!
      Anyway, the lights do not flash when I lock and unlock the vehicle. Is this normal for Lexus/Toyota's of this era? My other Lexus is a 1999 GS300 with the remote & key integrated together and the lights flash when locking/unlocking. This is the only Lexus I have driven that has the older separate remote and key. So I was just wondering if it is normal for cars of this era to NOT flash or is there a blown fuse somewhere?
      Thanks in advance for your help.