A. Gaessler

Blower Speed Mystery Solved

Recommended Posts

If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

  • Like 1

Share this post


Link to post
Share on other sites
If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

I have a 91 ls400 and the blower only worked on high someone tole me to replace the resistor and i did and now it works on low and high but medium runs the same as low got any ideas!!!!!!!!!!!!

Share this post


Link to post
Share on other sites
If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

My 97 ES300 blower is always running at slowest (1) speed, can you please help and send over the PDF document to me? Thanks. Email: nyboy010@yahoo.com

Share this post


Link to post
Share on other sites
If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

Blower motor on my 1998 ES 300 stopped working recently. If you could email me the pdf if would be much appreciated. Email is dennisrlane@excite.com. Thanks.

Share this post


Link to post
Share on other sites
If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

Blower motor on my 1998 ES 300 stopped working recently. If you could email me the pdf if would be much appreciated. Email is dennisrlane@excite.com. Thanks.

i have an 1997 es300 and would like this emailed to me thanks sugewyte@yahoo.com

Share this post


Link to post
Share on other sites
If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

I have this same problem, blower only runs on high. It started after someone stole my stereo and so kindly cut all the wires to the AC control head. So I had to get the plug ends from a salvage yard and re-wire the whole mess, not to mention a new control head. Now the blower only works on high speed. Yes, it is wired correctly. However I did get it wrong the first time because there are several wires that are color coded the same. So I may have caused something to "burn" out. Anyway if you could send the file to me I will greatly appreciate it. marioanest@gmail.com

Share this post


Link to post
Share on other sites

I too would like to get a copy of the pdf.... I have a vintage 93 ES300, and have no clue what has been repaired in the past except for the obvious evidence of someone being there before me...... stripped and missing hardware...LOL

thanks

Capnfred57@yahoo.com, if anyone has any other advice for a newbie lexus owner I would appreciate it.... if I figure anything out I will post it here. Also if you have not gotten it yet I strongly reccomend that you get the facory service manual... see the very first post on this board.

Capn

Share this post


Link to post
Share on other sites

On my Lex LS400 '99, I recently replaced my Nakamichi head unit in the dash and now my a/c blower only operates on low, regardless of the display incl automatic. Can I get a copy of the PDF file referenced?

gb42@verizon.net Thank-you

Share this post


Link to post
Share on other sites
If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

I have this same problem, blower only runs on high. It started after someone stole my stereo and so kindly cut all the wires to the AC control head. So I had to get the plug ends from a salvage yard and re-wire the whole mess, not to mention a new control head. Now the blower only works on high speed. Yes, it is wired correctly. However I did get it wrong the first time because there are several wires that are color coded the same. So I may have caused something to "burn" out. Anyway if you could send the file to me I will greatly appreciate it. marioanest@gmail.com

************************************

Hi there,

I have the same problem, the blower runs on "low". Would you mind sending your PDF to me? My e-mail is erikcopeland@comcast.net.

Thank you!

Erik

Share this post


Link to post
Share on other sites
If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

I have this same problem, blower only runs on high. It started after someone stole my stereo and so kindly cut all the wires to the AC control head. So I had to get the plug ends from a salvage yard and re-wire the whole mess, not to mention a new control head. Now the blower only works on high speed. Yes, it is wired correctly. However I did get it wrong the first time because there are several wires that are color coded the same. So I may have caused something to "burn" out. Anyway if you could send the file to me I will greatly appreciate it. marioanest@gmail.com

************************************

Hi there,

I have the same problem, the blower runs on "low". Would you mind sending your PDF to me? My e-mail is erikcopeland@comcast.net.

Thank you!

Erik

I wish I had found this months earlier, I have this same problem.

Share this post


Link to post
Share on other sites

instead of posting all your emails,

just upload the PDF to a service like this -> http://www.2shared.com/

then LINK it into the thread.

that way everyone can grab it and it will stay live.

thanks.

Share this post


Link to post
Share on other sites

I have the same issue with the "LOW". The blower runs, but the speed doesn't change on AUTO or MANUAL changing of the speed. It is always a low speed. I changed the blower resistor, but it was not the case.

Can I get this PDF also? My email is mmart33@gmail.com.

Or if anyone else knows what to do, please let me know.

Thanks!

Share this post


Link to post
Share on other sites
I have the same issue with the "LOW". The blower runs, but the speed doesn't change on AUTO or MANUAL changing of the speed. It is always a low speed. I changed the blower resistor, but it was not the case.

Can I get this PDF also? My email is mmart33@gmail.com.

Or if anyone else knows what to do, please let me know.

Thanks!

MAN, WISH I COULD HAVE READ THIS ONE SOONER...THIS KIND OF ISSUE IS ALWAYS THE RESISTOR...YOU CAN USUALLY FIND IT IN THE DASH...TRY UNDER THE PASSENGER SIDE.

Share this post


Link to post
Share on other sites
I have the same issue with the "LOW". The blower runs, but the speed doesn't change on AUTO or MANUAL changing of the speed. It is always a low speed. I changed the blower resistor, but it was not the case.

Can I get this PDF also? My email is mmart33@gmail.com.

Or if anyone else knows what to do, please let me know.

Thanks!

MAN, WISH I COULD HAVE READ THIS ONE SOONER...THIS KIND OF ISSUE IS ALWAYS THE RESISTOR...YOU CAN USUALLY FIND IT IN THE DASH...TRY UNDER THE PASSENGER SIDE.

I tried the resistor. It didn't fix it. Going to look at the switch thos weekend.

Share this post


Link to post
Share on other sites
If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

I have this same problem, blower only runs on high. It started after someone stole my stereo and so kindly cut all the wires to the AC control head. So I had to get the plug ends from a salvage yard and re-wire the whole mess, not to mention a new control head. Now the blower only works on high speed. Yes, it is wired correctly. However I did get it wrong the first time because there are several wires that are color coded the same. So I may have caused something to "burn" out. Anyway if you could send the file to me I will greatly appreciate it. marioanest@gmail.com

************************************

Hi there,

I have the same problem, the blower runs on "low". Would you mind sending your PDF to me? My e-mail is erikcopeland@comcast.net.

Thank you!

Erik

I wish I had found this months earlier, I have this same problem.

Share this post


Link to post
Share on other sites

I Have tried everything to fix my 1997 ES300 air control blower speed whatever and nothing works best thing to do is sell your car

Share this post


Link to post
Share on other sites
I Have tried everything to fix my 1997 ES300 air control blower speed whatever and nothing works best thing to do is sell your car

Hi,

I just got my son a '98 ES300, and he is having all sorts of cabin heat problems. If anyone has this PDF please send me a copy. I'm sure it will save me a ton of time troubleshooting.

Thanks,

Hank

Share this post


Link to post
Share on other sites
If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

Blower motor on my 1998 ES 300 stopped working recently. If you could email me the pdf if would be much appreciated. Email is dennisrlane@excite.com. Thanks.

blower motor stopped working on my 97 es300. could you Email me the pdf it would help out a LOT....Email is lexus0239@sbcglobal.net

Share this post


Link to post
Share on other sites

:lol: :o :huh:

If your AC/Heater Blower speed always runs 1) low or 2) high, see attachment for fix.

The most likely cause is the linear controller module for 1) , and the resister (resistor) for 2).

It is rarely the $850 electronics module in the dashboard.

This is poorly documented in the available publications and even Lexus service was confused and provided incorrect info.

I will be happy to provide info in pdf, but was not able to attach. If you tell me how, I will.

Blower motor on my 1998 ES 300 stopped working recently. If you could email me the pdf if would be much appreciated. Email is dennisrlane@excite.com. Thanks.

have the same problem on my 97 es300 ...could you send me the pdf it would help out a lot....my Email is lexus0239@sbcglobal.net thanks

Share this post


Link to post
Share on other sites

My air is stuck on low (linear module) could you please send me the PDF on that issue. Thank you. Dmalmed@yahoo.com

Share this post


Link to post
Share on other sites

I have the same problem: the blower on my ’97 ES 300 blows only on low. My independent mechanic ran a diagnostic, checked the Lexus documentation, and told me that a ~$900.00 control module would need to be replaced. If there is a less-expensive option, I would very much appreciate the documentation. My e-mail address is: jfbcoun@aol.com.

Thanks,

John

Share this post


Link to post
Share on other sites

I know that this thread started about two years ago, so I am wondering if anyone has been able to fix this issue? I replaced the blower motor resistor, but my blower is still stuck on high.

Tom

Share this post


Link to post
Share on other sites

i have replaced the resistor, now i am trying to replace the A/C Blower Motor Linear Controller but i cannot find a part number anywhere to order one or a place that sells is online. Please, if anyone knows any helpful information as to where i can get a A/C Blower Motor Linear Controller please e-mail me t david.malmed@gmail.com

Share this post


Link to post
Share on other sites

Please send PDF file my ES300 blower motor runs on low speed onlysend to A026643@allstate.com

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...