Do Not Sell My Personal Information Jump to content

Hanging In There

Regular Member
  • Content Count

    22
  • Joined

  • Last visited

Everything posted by Hanging In There

  1. Andy, Take it slow and don't take any drastic action like rebuilding the engine or replacing it. Try replacing the oil pressure sensor first, a comparatively inexpensive approach. A couple of cycles of cleaning and replacing the lubricant and filter should also be considered. Not having seen the patient (your car) I'll not try to diagnose it's apparent problem, Lexus is a great car with almost bullet proof engines, something simple may be just what the doctor ordered. Tom A past ASE certified Master Auto Technician
  2. Mushy brakes can also be caused by bad flexible lines that attach steel lines to front wheels, I don't know for sure because I've never been under a Lex, but rear brakes also have a flex line somewhere in it's route from the front of the vehicle. If nothing else becomes apparent, change the flexible lines.
  3. Just an opinion here, my guess is that there are a limited number of peripheral parts that will fit an LS 400 but not many, the LS 400 and ES 300 are basically two different vehicles. CTO
  4. With such limited information it sounds like there's an issue with the tachometer or input to the tach from the ECM. Need more info.
  5. Please, for your own sake, do the water pump while the engine is torn down, many have not changed the pump under the same conditions and have been sorry.
  6. My experience with a ford Taurus (1991) with 88,000 miles having a full T-Tech flush and refill was a disaster. In less than 2,000 miles the tranny seized and trashed itself out on the open road 60 miles from home. Cost me $2,300 to repair it and I traded the car just weeks later and got only $1,900 on trade in. I would have been better off to have had the car hauled to a salvage lot and sold for parts before having the tranny overhauled. I'm now an ASE Certified Master Auto Technician and my advice is to change tranny oil at the first 30,000 miles and then at 15,000 intervals thereafter. But
  7. It seems that the price is pretty close to correct. I recently paid 10K for a '96 LS400 with about 100K miles. Bought the car from a longtime friend who purchased it new in '96. Your new ride looks terrific and she'll give you long and trouble free miles. Congratulations and welcome to the LS 400 family.
  8. I agree that it may be running on one bank of cylinders but the symptoms could also point to the ECM operating in "Limp in Mode". I don't know for sure, just sayin'... keep us posted.
  9. A throttle valve cleaning might solve your problem. My vehicle had the same sounding issue that was corrected with a good cleaning of the throttle body.
  10. I second this suggestion, there's just nothing better than good quality dino oil, there's some lubricants that are much more expensive but they're no better when it comes to lubricating your engine. Just keep up the three month/3000 mile change intervals and stay away from additives.
  11. It's presumptuous of me to interject here but do you by chance have towing service with a cell phone? If so, a free tow is at hand, just call and they will arrange and pay for towing, in the case of Verizon, it's a no charge tow within your distance of a shop. I've had two tows during one "won't start" event at no cost.
  12. thanks for the replies.im going to the alignment shop today well came from the alignment shop and was told the spindle arm was bent how hard are those to bend?just curious.the person i got the car from told me it was wrecked before but could not find any show of damage.he said he hit a curb in it. They're not easy to bend, it likely took a pretty good hit to bend it.
  13. A pulsating brake pedal is almost always caused by an issue with brake rotors/drums. With 80K miles on them it is reasonable to expect some rotor issues. If it were my vehicle I'd take it to a trusted repair shop and have the rotors resurfaced. If resurfacing would leave the rotors below factory specs, then new rotors are in order. Correctly done this should eliminate your pedal pulsing issue.
  14. Your vehicle will need a four wheel alignment which will cost $100 or more at any quality alignment shop. In addition, However, something in the front suspension may be bent or a ball joint or some other component worn out and repairs will be needed to correct the problem. Have the vehicle inspected by a trusted alignment shop and see what really needs to be done. Good luck.
  15. Can't diagnose your engine issue but just add a bit of information on OBDII: A cold engine operates in "open circuit" which means that the engine's sensors are not providing information to the ECU to control the engine, hence the engine is operating on default settings stored in the ECU. When the O2 sensors, coolant temperature, etc.,reach operating temperature the ECU switches to closed circuit making it possible for the ECU to correct for issues not sensed during cold operation. In some cases components can fail to operate within design parameters and cause poor engine operation in open circ
  16. I don't know exactly what's wrong with your vehicle but I had the same issue with another vehicle some years ago and the problem turned out to be a bad power relay that dropped out when it got hot and would not re-engage until it cooled. Replaced the relay and viola', problem solved. Good luck!
  17. Yes, I have one that I installed about three years ago and it's working just fine.
  18. If I understand your statement correctly, all five nuts are still in place and tight except that the security nut is chipped. If that's the case, then it will be completely safe to drive the vehicle the three miles to the dealer. If it makes you nervous, just drive slow.
  19. I'm an ASE certified Master Auto Technician and I agree with above comments, don't waste time on looking at the belt because a look will not definitely confirm whether or not a timing belt has been replaced. I'm not a Lexus Tech but I understand that if the repair work was done by a Lexus dealer it can be confirmed by checking with a Lexus dealer.
  20. I would be a bit troubled by the discrepancy in the mileage issue. It may be an innocent mistake but it sure sends up a RED flag.
  21. Using 5W-30 oil is a great idea all year around in an engine in average to good condition. An engine that is worn and inclined to "use" oil may require a heavier weight oil. Hanging in there
  22. I had the same problem, but after some reading here: http://us.lexusownersclub.com/forums/index...showtopic=62816 it took 5 minutes to fix it... what i did, was, that i have looped together2 hoses coming out of the PS and the top 2 holes i plugged with some rubber caps smoke is gone :) tomorrow will take some photos and attach them here Hey Guys, is there a year model of the LS 400 where the PS pump leaking onto the alternator is corrected by a design change?? Please be kind, I'm a newbie here. Thanks!
×
×
  • Create New...