Do Not Sell My Personal Information Jump to content

Noise Coming From Engine Bay That Sounds Like A Hard Drive?


nautskye
 Share

Recommended Posts

Hello everyone,

There is a noise that seems to be coming from my engine bay in my '91 LS400. I can't really think of any other way to describe it other than calling it the noise of a hard drive doing reading/writing. It's intermittent and I can't hear it if I am not sitting in the car with the doors closed. Any Ideas?

Thanks!

Link to comment
Share on other sites


Hello everyone,

There is a noise that seems to be coming from my engine bay in my '91 LS400. I can't really think of any other way to describe it other than calling it the noise of a hard drive doing reading/writing. It's intermittent and I can't hear it if I am not sitting in the car with the doors closed. Any Ideas?

Thanks!

I own an Apple computer sales/support company and know exactly the noise you are talking about. Probably the "valve tap" or injectors ticking like some people talk about. Some say it is just normal valvetrain noise for these cars.

My LS does it as do all others I have seen. Mine has 140K, my friend's has 300K, makes the same noise and probably has for a while. If it was an indication of a serious problem, I'm sure it would have happened by now with that kind of mileage.

Link to comment
Share on other sites

are you referring to a hard "chunking" sound like hail or something more like an intermittent puff of air? I have the latter, I'm hoping it's my PCV valve. I can hear it mostly through the wheel well.

Mine is more like the latter too. It goes off/on for a second or two when I cold start the car. I don't know if it continues when I drive because of the road noise. I can't tie it to anything I.E. turning on/off A/C or turning the steering wheel- reving the engine etc... Can you hear it in the cabin at all?

Link to comment
Share on other sites

I get the same sound and it is exactly as how you describe it, like a hard drive. But my sound would be just once or twice and then stop, always at startup. I suspect it is the air dams that control the mix of air from the outside that are electronically controlled. For instance if I have the heater on, hot air will come but after turning off the heater, the hot air still comes. To get it back to no hot air, I have to flip on the AC for 30 seconds and the flaps move to shut off the hot air. At least that is what I THINK is happening. No air suspension in my car.

glenmore

1990 LS400

1991 300CE

2000 C280

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership