Do Not Sell My Personal Information Jump to content

sc400InTraining

Regular Member
  • Content Count

    62
  • Joined

  • Last visited

Everything posted by sc400InTraining

  1. I also had this problem replaced the heater hose as it was cracked with slight leak on underside where you cant see.
  2. Forgot to mention that I am also having the same problem but for the most part taking care of the Engine and Tranny mounts got rid of most of the vibration, but the problem is still going on. If you dont decide to do it yourself, I would recommend not paying more then $250 for the job based on the inputs from the DIYs in the thread (or atleast thats what I negotiated for) Im gonna take Hooplehead and 420's direction next. But replacing the mounts is a definate, my car rides like brand new minus the "light" vibrations still happening at Idle while the car is in drive. However between 0 and 40
  3. Regarding Engine and Transmission mounts here are the numbers: Engine Mounts(2): 12360-50110 for $202 Transmission Mount: 12371-50030 for around $60 I think Got my parts from ToyoLex Parts Connection, I get all my "Dealer Parts" from those guys, they are the real f**kin hookup!!
  4. So yea... Sometimes I wonder about ppl here and the way they just love to take it up the A## with out so much as looking into the problem themselves. Oh well thats why Im here... So that blinking led light you see doesn't necessarily represent a bad compressor what it's telling you (with out explaining the wiring nitty griity) is that there is no relay connection being detected which "charges" the compressor(blow cold air) so you may actually have a magnetic clutch relay or bad/old wiring you can test this hypothesis by connecting a temporary lead(12 guage wire and two alligator clips) from
  5. So yea... Sometimes I wonder about ppl here and the way they just love to take it up the A## with out so much as looking into the problem themselves. Oh well thats why Im here... So that blinking led light you see doesn't necessarily represent a bad compressor what it's telling you (with out explaining the wiring nitty griity) is that there is no relay connection being detected which "charges" the compressor(blow cold air) so you may actually have a magnetic clutch relay or bad/old wiring you can test this hypothesis by connecting a temporary lead(12 guage wire and two alligator clips) from
  6. please search this forum for topic A/C compressor does not turn on
  7. So yea... Sometimes I wonder about ppl here and the way they just love to take it up the A## with out so much as looking into the problem themselves. Oh well thats why Im here... So that blinking led light you see doesn't necessarily represent a bad compressor what it's telling you (with out explaining the wiring nitty griity) is that there is no relay connection being detected which "charges" the compressor(blow cold air) so you may actually have a magnetic clutch relay or bad/old wiring you can test this hypothesis by connecting a temporary lead(12 guage wire and two alligator clips) from
  8. Well..my relationship has ended and I will no longer be considered a proud owner of the sc400 bad news for me but hopefully good news for you guys I hydroplaned over the weekend and hit a curb bending my left strut rod and lower control and literally popped my tire. We are talking near 1000$ in repair for parts and labor and Im just not interested... I love this car but there are to many electrical problems to chase down and fix after I get that repaired so I'm parting out luckily for you guys who need damn near rare suspension and other parts I replaced nearly most of my suspension and tuned
  9. ok stop spazzing and remember to breathe.... First you need to check the window regulator and see if it is good or not dont just throw parts at the problem you will waste money and take up parts for another person who might actually need a regulator, remember lexus sc parts are very hard to come by these days. Window regulation check: The window regultaor is nothing more then a mechanical system powered by a motor that makes the windows go up and down from circuits that are open and closed via window switch. When someone says "replace regulator" majority of the time they are talking abo
  10. If your speakers work when you use a different type of media such as a cd/tape or aux connection to like an Iphone/droid/Ipod then there is probably something wrong with your radio reciever
  11. Yo my heating was doing the same thing so what I would do in the morning is crank the heat all the way up and have it blowing as much as possible with the vents closed. and when the car was at regular operating temperture I would then open the vents back up and voila! heat. I'm not really sure why this works but it does so I lost intrest in fixing the problem intelligently, hope this helps those on a budget
  12. try taking the inside of the door off and checking to make sure the two pressure wires have full contact.
  13. currently in the process of trouble shooting some transmission problems (atleast i think they are transmission related) first off I had problems with driving forward or reverse in the morning, I solved that later down the line my throttle cable was basically to cold to close all the way then later I started noticing that the kick-down foot switch (gas pedal) wasnt letting me press as easily and whenever I hit more then 60 m.p.h. and let of the gas I hear this loud almost growling sound and cant tell where its coming from my theory is just that it might be the transmission but I don't know fo
  14. Dude your thinking to hard about this issue its not something that takes anything past 4th grade science, you have a squeaky door not a gear thats stuck in place or somethng extremely mecahnical (not to insult your intelligence...really) just dab a gloved hand in some motor oil and lightly lather the hinges. P.S. I don't know if you will be able to figure this out later or anything so ill spoon feed you some more..if the squeaks come back after a while then you should ___ ____ ___ beacuse the old oil dried up.
  15. Ill take if from here...put a little bit of R12 in and then take some soapy water and coat the line where the suspected leak is and the air should show itself by blowing bubbles at the leaking spot however just a little bit of soapy water don't try to bathe the line in it or...jack it off...Giggidy.
  16. Danny milege is just a number its your care and maintance on a car that determines its life just like a person or a fat chick...Giggidy
  17. If you still have original handle that snapped off go buy some epoxy(super glue on steroids) from home depot, get the one that is especially for plastic surfaces(very important) for like 5$ max and bond that thing back on there
  18. put my handle 'sc400intraining' into the search and look through some of my posts there should be step by step instructions somewhere in there
  19. The best thing to do for the sake of your car would be to deliver 12 volts to window motor to roll it up, This is how I get my window up and down for the time being(3 months and still no resolve to permenantly fix) Ill post how to do this with pictures step by step when I feel like it.
  20. Did you use a spring compressor and remove the strut mount off the arm? That is all I needed when I did mine a few weeks ago. To add on to what OGY said as you compress the spring jack the car up 2-4 notches every half inch of compression through out the process this will help the strut drop out also try tapping the top part where the 3 rods poke out they could just be 'caked in' from sitting in that position for so long. Which is common if you dont change struts in a timely manner.But dont tap that thing to hard brother fat chicks bruise easily despite popular belief.....Giggidy.
  21. more than likely it sounds like your car's way of telling you 'Im old my bones creek' dab your finger in some motor oil and grease the tensioner a little stay away from that alternator with that stuff though it will stop working if to much foreign substance gets in
  22. k...really..Im only replying to this because Im trying to raise my rank,but this is the SC region of the forums you want ES
  23. Dudes...and those that are not quite dudes... enter my handle 'sc400Intraining' into the search box and search through my posts one of them will have the solution to this problem in detail.This goes out to all new members Dudes and not quite dudes alike please search the the forum before posting more than 80% of amatuer problems and solutions are already on here FREE WEEZIE !!!!
  24. Giggidy....if you still have the original interior handles just get some epoxy(super glue on steroids) from home depot(the one for plastic) and bond that thing back in...Gigidy
  25. mmm..cake...Take off the covering around the temp control unit its all one piece connected around the shifter too and some screws hold it down in that area but there are just clips holding it in place around the temp control unit just take a flat head screw driver and pop that part off but be careful not to damage that thing (you will throw off the feung shuei in your car) check to make sure no connections in the back came loose then go from there with the wiring diagrams your waiting on...mmm...peach cobblar
×
×
  • Create New...