GSinTrouble

Gauge Cluster Inoperative After Locksmith Fried A Wire, Please Help

Recommended Posts

Like a fool, I closed my keys in the trunk while on vacation. After calling a locksmith, he unlocked the car and set the alarm off, causing the doors to lock and disable the trunk switch. He removed the lower dash panels containing the switch, and jumped power to the White and black wire on the switch. He fried the wire, left, and now here I am. I used a Lexus emergency key to open the trunk and retrieve the keys. Upon placing the key in the ignition, everything was functioning but the cluster. I can see my gear selection indicator and my idiot lights, but no tach, speedo, water temp, or fuel gauge. I have checked the MPX B fuse, SRS B, Panel, and Gauge fuses, each of which appeared to be fine. I have since disconnected the battery (twenty minutes prior to the publication of this post). Please help me identify the problem, I am very concerned. Thank you.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By GDada
      Hi -
      We have a new nh300. The yellow light and low fuel alert come up only when the car has about half a gallon left (20 miles driving range with an average 34mpg), which is too low for us, especially when driving in Texas. Can the car be configured to set the alert when there is more gas on the tank? Or is there something wrong with our car? (it only takes 12 gallons when refilling right as the light comes up).
      Thanks in advance
    • By hatethislexus
      I know this trend has a lot of about it already I have read most all of the ones I can find. I bought a lexus RX300 from someone that told me it had 55k on a brand new motor and everything was good but knock sensor came up with in a day code 300. Fist attempt cheap ones on ebay worked for a day. Second attempt ones purchased on ebay from a place in CO that came out of a RX 300 1999 these worked great for about 120 miles then it would fault for both banks 325 and 330. It would reset and I could get about 60 to 80 miles then come back up with both then it would come up with only 325. While waiting for a new harness I installed a bypass to ride off both signals into one it worked for 30 miles. 
      Through out all this I talked to the guy I got it from he said the car had sat for a couple year in a field what makes sense of the rats nest I found on top of the sensors The first time. So this I just spent the last two days redoing it again using the same sensors and a new harness. Using multimeter I have checked all the wirring to the sensors and the black and white wires to the computer. I set the meter to dc millivolts and beat on the block both banks would show voltage changing. But when I plug the connector into the one that feeds into main wiring harness and do the same test I get nothing on the pins that feed the computer the white wires in pins 3 and 4 show the voltage changing but those ground out to the connector on the back of the intake manifold. I get nothing on pins one and three. Do not have an ossiliscope to properly test. Thought with Both sensors failing then moving tto one it was probably the other after market wiring harness. 
      Note the sensors I am using now have 71 on them the ones I pulled out orginally had 71N on them 
      Other issues is that I am not even sure what year the motor is I was only told it was brand new timing belt done 45K ago.
      After researching the pvc valve it had the new style metal one in it and they came out after 01 I believe. 
      The valves had a lot of carbon build up on them cleaned all off at one point with bypass I was hitting 28mpg now I am hitting 12 to 14. 
      Things I noticed during my testing through out looking at forums and other sites its says the shielding wires for to J10 I have no idea where that is but they ohm out to back of manifold. Not sure why I get nothing once the conecctor is connector to wiring harness unless the ecu is grounding them inside of it but the voltage will change when I move to white wires. 
      One site I found says white wires connect to the computer not the back of manifold so maybe the 3.0 in this had a different set up then 1999 body. 
      Since the car had sat for so long I have been running about four takes of premium first two with lucas gas treatment then one can bg44 last two with a little sea foam. 
      I cant afford the oem sensors lost job due to no car thrn I got this and been beating my headd trying to figure out whats wrong the first time it was 330 after a while it was only 325 after the last new wringing harness install its back to both and only after two miles with the same sensors that were getting me 120 miles without code. 
      If anyone has any input of other possible causes or where this J10 connector is to check out. I have also changed all the plugs and last time uses all new gaskets preformed a mfs cleaning and just got done doing the IAC cleaning lot of black stuff came out. Throttle body valves and intakes were all cleaned out first time around. 
       
      Besides the rear brakes and doing thiese knock sensors three times there is a slight flicker in the gauges when I turn on the lights and not sure if its suppose to show a light on the dash but when I hit the power mode on gearshifter switch no light on das the snow one does work 
       
      Please help I need top get this running right so I can get to work. and its getting cold I really don't want to do this again when its below zero with no garage. 
      When the thing was running good with no codes it was great getting around through the woods and it got up and moved 
      Also I did try swaping around some of the coil packs to see if it made any difference nothing 
      When I finish getting it back together I was going to run some marvel mystery oil and sea form oin the oil for a day or so to see if maybe build up in the crank case is cccaudign them to go on and off
      Right now I am so fed up with the car had it for 6 weeks and haven't been able to drive it much at all. Im at the pointI would just like to get the knock sensors to go away for so can sell it if need be but I don't have another car. 
       
      I know this is long but I have been at this for weeks now cant find the difference between 71 and 71N same manufacturer to paroind to buy anything else off line due to all the fake stuff. And with all money out on other things can't swing the 298 x2 for new sensors from dealer along with gaskets and another two days of labor. 
       
      why did the sensors work for awhile then not after new harness wand why when using multimeter does it stop at connector but work on other two pins and if the motor did only have 55k why knocks out already and not clearing up after all the fuel treamtment. 
       
    • By wibm1
      I joined this forum to find out some information on my dead speedometer for the 1993 SC300.  There are lots of appends about the speed sensor (VSS) and appends about the leaky capacitors in the ECU.  My speedometer first started acting erratically, reporting 90 MPH  as I idled down my driveway, often swinging wildly.  It seemed to calm down after driving it for a while.  It then went into a mode where it would register about 20 MPH when I was going 60 MPH.  It finally quit working at all.  All of the other gauges worked fine including the tach and the odometer.  I tried a new VSS but that did not fix it.  There are lots of appends about the caps in the ECU but the VSS signal goes directly to the instrument panel.  It eventually goes to the ECU for other purposes and if the ECU is bad it will probably cause a check engine light.  I did not have a check engine light on.  I saw another append about the speedometer needle sticking so I decided to take mine apart.  I did not have the sticky needle but I found more leaky capacitors on the circuit board attached to the speedometer 'motor' (or whatever you call that thing).  See the attached photo.  The two on the left were bad.  You can see by the discoloration on the edge of the board that they had spilled their guts.  The little one is a 6.8uF 25V and the one next to it is a 22uF 25V.  The third one on the right and back was not bad and I didn't mess with it (because I did not have a replacement).  I replaced these two capacitors, put it back together, and my speedometer came back to life.  Perhaps someone has already posted about these particular caps but I did a lot of searching and did not find any reference to them.  I hope this helps someone. 

    • By 04lexusrx33O
      Hello! My name is Jake and I have an 04 RX330 with 230,000 miles on it. Not certain on the history of it but I have gotten it with no heat and an overheating problem(EDIT: previous owners said it has overheated on them). I immediately knocked out the easy stuff, checked coolant levels, verified fans were working. So I end up doing serious work that it needed: waterpump, timing belt, power steering pump, upper/lower intake gaskets, thermostat(THM 117-$11.32 at napa), valve cover gaskets, spark plugs. I end up finding smoke swirling out of a crack in the radiator while the car was idling for an hour during a fuel injector decarbonizing process. I end up replacing the radiator as well as the fan motors with the relay because the fans wouldn't turn on. I ended up using a power probe straight to the old fan motors and only fan #2 worked. I end up putting it all together-bled all of the air out of the cooling system with an airlift evacuation tool-and this thing is still overheating! Today I pulled it in and put the scantool on it-temp reads 244 degrees, so it's up there. I take a laser thermometer gun and the passenger-side (or upper hose) of the radiator read 183 degrees give or take and the part of the intake that the sensor screws into was around the same. So I thought it's only a $20 sensor, and replaced it-also considering it had a previous P0117 code(engine coolant temperature circuit low input). I know when the DTC is aiming at the input part of a circuit, it's talking about something with the sensor. I thought this would do it, BUT the car still overheats via gauge. Good news was I had heat, so I'd blast it when it starts climbing up and it'd slowly go down. I'm really stumped now, because I know the heater core acts as a mini radiator, but it doesn't make sense that the heatercore cools the engine down but not the fans and radiator being fully functional. The upper heater hose is piping hot with pressure but the lower hose is room temperature with pressure, I verified by squeezing the hoses. Is the thermostat defective? I installed it with the wobbler pin positioned at the top via installation instructions. I feel like I might run a compression test tomorrow to check the head gaskets, but I feel like I'm missing another sensor or something-I'm a freshman in college so anyone with experience I'd greatly appreciate it! 
    • By OU1
      My engine wiring harness is pretty much shot, the wires are brittle, and the connectors are breaking from wear and tear.  I've searched around a bit on Google with little luck so I'm seeing if anyone knows of a company, website, person that does complete engine wiring harnesses for a decent price for a 1994 Lexus ES300.  I can't even seem to find them at the junkyards around me.