Sign in to follow this  
cheesycelsior

Radio Drama

Recommended Posts

hey guys/girls

anybody know what RCS code stands for on my factory radio (1989 ls400) ,, i started my car leaving work an it just came up RCS on the radio face , ive checked all fuses etc , i can push radio button an it comes on for a split second then comes up RCS silence,same with tape an Cd .... im thinking it may be a the amplifier going into a safe mode as there may be a problem ?????? any thoughts !!

its bugging the hell out of me as its now too quiet to drive :geek: ..

LAST RESORT is changing the system !!!

cheers ADS

Share this post


Link to post
Share on other sites

PM DC fish I am sure he knows if not I am sure he will chime in he is the radio and nav Guru!

Share this post


Link to post
Share on other sites

Off hand, it sounds like a security feature on your radio has been activated - similar to security feature on the 1990-1994 LS400 sold in the U.S. On one of those U.S specification radios, the characters "SEC" appeared on the display if a security code had been set by the car's owner and the radio "sensed" it had been stolen. The radio would become inoperable and sometimes had to be reset by a Lexus dealer after proving ownership.

Do you have an owners manual for your car and, if so, does it describe a radio security feature? Is there a Lexus dealer you could ask? Or have you tried asking on the Australian section of this forum: http://au.lexusownersclub.com/forums/

Lexus radios for various world markets can be very different that those in U.S. specification cars. For example, in some countries early LS400 radios came with a "traffic" function that would interrupt a broadcast with traffic information. And none of the U.S. Lexus radios had RDS until around 2001 while other countries got it almost a decade earlier.

If you want to see how the radio security feature works on an early U.S. LS400 radio, you can view the owners manuals without registering at https://secure.drivers.lexus.com/lexusdrivers/info/my-lexus/resources/home.do

Share this post


Link to post
Share on other sites

cheers for that 1990LS,, TOP STUFF but still wont work !!

Well, if you are not going to respond to questions about your issue, I suppose this thread is dead.

Share this post


Link to post
Share on other sites

cheers for that 1990LS,, TOP STUFF but still wont work !!

Well, if you are not going to respond to questions about your issue, I suppose this thread is dead.

WHAT !!

top stuff meaning thanks for the link to owners manual about the security feature,,in other words i dont have one for my car when i got it !! an didnt think i would have to explain that an say that it wasnt the problem !!!the security code !!! :blink:

Share this post


Link to post
Share on other sites

Probably the security code is needed, I don't handle too many "Over the pond" models. Best guess is the security code is needed. Contacting a local Lexus dealer is your best bet. cheers.gif

Share this post


Link to post
Share on other sites

well i got my radio to work ,,so it wasnt a security code problem ,, i pulled the deck out an thought theres a few plugs behind there so i pulled 1 by 1 out an placed it back in its socket ,,there fore finding one plug that was giving me trouble ,, so now radio works an 1 plug dont have a home until i source its where abouts of its actuall problem,, so happy now i got some tunes !!

i will update when i find the origin of the problem !!

cheers ads

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this