vissine

96 LS400 rough idling, white smoke sputtering, gasoline smell

Recommended Posts

I got a dead battery last few weeks. When I jump to start it again, I notice it's idling roughly, white smoke comes out and later smoke gets thicker. I also smell gasoline. Scan tool does not show any code. Would it be ECM issue? The reason I think about ECM because it does not report any code although it is not drivable. Should I try spark plugs, spark plug cables, ignition coils, igniters, injectors ... first? Thanks!

Share this post


Link to post
Share on other sites

After rough idling for awhile, the rpm became stable. I went to an auto parts store I bought a bottle of Heet water remover. I drove for about 10 minutes then stopped on the side of the road because white smoke was so thick. I left it alone for a few hours on the road then started to drive it home. Interestingly, the smoke was so much less and unnoticeable. Anyway, I only replaced the air filter and poured Heet product into fuel tank. I don't know what actually solve the problem, but I don't care any more. I guess it was something to do with bad fuel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By enksdad
      hi folks! my 93 ls 400 with 173k is the best car ive ever owned and despite a hurdle or two im not willing to give up on it yet. but this issue has me stumped. it starts and runs fine for about five minutes while i let it warm up then it starts puking a white smoke unlike any ive ever seen come from cars. (ive have nearly 30 different cars(and trucks) all toll and am no stranger to vehicles and their emissions) this happened overnight, i've never let it get hot and have always meticulously maintained it. for some reason im thinking its something kinda simple like egr or??? any shining lights would be greatly appreciated! i currently am unable to drive it. although i live in san diego, my motorcycle commute is getting chilly!!
      thank you in advance tim
    • By Akallday
      Hi all just bought my first lexus it's a 92 sc300
      I started it and it it just pouring white smoke out exhaust. It's also dripping oil mixed with fuel out the intake so I guess oils is getting burned in cylinders. It idles and runs really rough and shakes! Please help and tell me what gaskets I need to replace and so on.