Sign in to follow this  
sizzler25

99 Gs300 Acceleration Problem?

Recommended Posts

Hey everyone. Newbie here and I was wondering if anyone has experienced the same problem I have with my 99 gs300. I read a similar post but there was no follow up on it.

Basically at times when rolling at a slow speed (usually around 5mph) and I press the gas the car will lurch forward pretty hard. I'm guessing it's choosing 1st gear. At times the car doesn't do it.. it will just accelerate smoothly (I'm guessing this is when it chooses 2nd gear).

It's more of an annoyance rather than a problem, but the previous post mentioned a recall but again, the post was never followed up on. If I could get this fixed under a recall that would be cool.

Also, anyone got recommendations on getting a remote/key? I've seen several posts refer to ebay and i checked them out. Can I really program a key's chip and transmitter by myself? Or is that a dealer only function?

Thanks in advance,

Sizzler

Share this post


Link to post
Share on other sites

My 99 GS300 does the same thing every now and then. It's usually when I press the gas hard at first, and then let off gas (to slow my acceleration)..it will seem to stay in first a bit longer..it doesn't really bother me, but now that you mention it..i have to say i experience it,too.

Share this post


Link to post
Share on other sites

I've noticed the same thing w/ my '99 GS300 too. Happens like 2-3 times a year, and I notice it only when I'm in a parking lot driving <10mph looking for a spot. Not too worried about it, just sometimes breaks the smoothness of the ride. I'm no engineer, but seems like the engine speed is borderline in terms of 1st to 2nd gear change, so when it does shift it does abruptly.

Share this post


Link to post
Share on other sites

Whether this is a variation on the same problem, I'm not sure, but I have 98 GS300 that I never liked the jerky response of when applying the gas pedal. Lurching forward? I don't recall that, but I do recall instances where it would actually lose power...one instance being the sensation of the car nearly dying on me as I intended to quickly pull out and merge into traffic.

A visit to the Lexus service department confirmed that some of the more "spirited" drivers had complained of similar behavior for vehicles in a certain VIN range, and the in-warranty repair involved changing out the engine computer. If your 99 GS isn't out of warranty yet, you might inquire with your service department about the problem and see if it too is related to the engine computer. I've never seen a problem since my repair.

Share this post


Link to post
Share on other sites

Wow...I am new here and I just posted a new topic about the same problem I have noticed with my 99 GS3. I am just terrified that it is my transmission. I don't know if I can afford a new transmision for my car. I am goig to try a few things that I have found throught the forum like resetting my computer, making sure the VSC is off, and tightening the throttle cable. I am really intrested if there is some kind of recall......

Share this post


Link to post
Share on other sites

Wow...I am new here and I just posted a new topic about the same problem I have noticed with my 99 GS3. I am just terrified that it is my transmission. I don't know if I can afford a new transmision for my car. I am goig to try a few things that I have found throught the forum like resetting my computer, making sure the VSC is off, and tightening the throttle cable. I am really intrested if there is some kind of recall......

hi all

i used to have same kinda prob with my 01 GS and after resetting the ECU it turned like new B)

Share this post


Link to post
Share on other sites

I have a friend that got a hold of a service bulletin. Resetting the computer solves this problem. I had it on my 02 GS300. I took it to the dealer and the work order that they wrote was to reset the ecu. That really fixed my problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this