Jump to content


Where's My Power?


p400f
 Share

Recommended Posts

Hello All!

I need help? I started the car today and one, it's sounding like an old Mercedes Diesel, and its idling like some old Ford P/U and when backed it up and put it drive...holy S! No power! What happened? It's almost driving like it’s in a "limp mode." I just had the spark plugs changed. She has 271k. Belts, oil, etc all taken care by Lexus. Has anyone else experienced this? I don’t have a check Engine light?

Please Advise?

Link to comment
Share on other sites

Did you blow a spark plug? Maybe they weren't screwed in properly? Did the CEL come on?

Hello All!

I need help? I started the car today and one, it's sounding like an old Mercedes Diesel, and its idling like some old Ford P/U and when backed it up and put it drive...holy S! No power! What happened? It's almost driving like it’s in a "limp mode." I just had the spark plugs changed. She has 271k. Belts, oil, etc all taken care by Lexus. Has anyone else experienced this? I don’t have a check Engine light?

Please Advise?

Link to comment
Share on other sites

Did you blow a spark plug? Maybe they weren't screwed in properly? Did the CEL come on?

No CEL...

Hello All!

I need help? I started the car today and one, it's sounding like an old Mercedes Diesel, and its idling like some old Ford P/U and when backed it up and put it drive...holy S! No power! What happened? It's almost driving like it

Link to comment
Share on other sites

Could the timing belt have slipped??

Would the car run, move with the belt broken or slipped?

That was my thought. Chugging like a diesel also reminds me of a broken EGR pipe.

Where is the EGR pipe?

The car seems to be running on 4 cyldrs...

Link to comment
Share on other sites

Regardless of cel, check for DTC's. Check for spark/fuel/air. Is there spark at the plugs. If you're missing spark at any plug, trace back until you find where it's lost. Check continuity of plug wires. Next, check fuel delivery/pressure/volume. Any wet plugs/stuck injectors. Efi relay ok? Time for some basic troubleshooting.

Link to comment
Share on other sites

  • 4 weeks later...

Hello All,

Here's an update to what happened. If you’re looking standing in front of the car and looking down, on the right side of the motor is a short but exposed spark plug wire. Well my mine was, and I can’t figure it out how, was cut! So, the car was running on 4 cylinders! I replaced all the plugs with OEM plugs and new wires and now she runs like a champ. Thanks for all your help. I hope this helps someone else...

P

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership