Sign in to follow this  
Lynn59

Sc-400 3rd Brake Light

Recommended Posts

My third brake light or spoiler brake light does not work on my SC-400 (1992), ?....every other light on the car works ?? ANY HELP would be very thankful !! Lynn.

Share this post


Link to post
Share on other sites
My third brake light or spoiler brake light does not work on my SC-400 (1992), ?....every other light on the car works ?? ANY HELP would be very thankful !! Lynn.

Got the same prob, need to change the leds (means taking the spoiler out)

Share this post


Link to post
Share on other sites

Look for a couple of screws underneath the spoiler, or it may just pop out. Before that, you may want to check the connections inside the main cabin underneath the rear-carpet. There should be a connector that you can use a volt meter against to check continuity. Since you're mentioned the entire panel isn't working that would be my first target. LEDs usually don't blow-out. They burn slowly over time.

Share this post


Link to post
Share on other sites
My third brake light or spoiler brake light does not work on my SC-400 (1992), ?....every other light on the car works ?? ANY HELP would be very thankful !! Lynn.

Before you go and take the spoiler: Open the trunk; you should see a couple of wires/harness with a connector about mid-way on passenger side. Check for voltage (12VDC I think) on the connector going into the trunk. While you are there; go down to hinge point and check for broken/frayed wire.

Share this post


Link to post
Share on other sites

Most likely, it will be the wire is cut or pulled apart around the right trunk support. I looked at the wires on my 1992 SC400 and found the wires pulled apart. I spliced the wires, and everything works fine. Easy ten minute fix. Pair of wire strippers, and electrical tape is all you need, or if you are good at soldering, that will work too. After I fixed the wires, I relocated the routing of the wires so it doesn't pull so tight when the trunk is opened.

Share this post


Link to post
Share on other sites
Most likely, it will be the wire is cut or pulled apart around the right trunk support. I looked at the wires on my 1992 SC400 and found the wires pulled apart. I spliced the wires, and everything works fine. Easy ten minute fix. Pair of wire strippers, and electrical tape is all you need, or if you are good at soldering, that will work too. After I fixed the wires, I relocated the routing of the wires so it doesn't pull so tight when the trunk is opened.

what are the colors and tracer colors of the brakes light wires ? (not the third brake light), so maybe i can splice into them, cause it looks like the last owner cut and pulled the 2 wires (white with a black tracer and a green with a white tracer) to the third brake light ?? because those two wires are just hanging there and missing the other half..............thanks !!!!!

Share this post


Link to post
Share on other sites

I don't remember the wire color, but it should match the existing wires that are dangling. Pull apart the wire bundle to the right of the right trunk support to try and locate the point where the wires were pulled off from the wire bundle. The owner may not have pulled it out. The way the wires are routed probably caused it on its own over time.

Share this post


Link to post
Share on other sites
My third brake light or spoiler brake light does not work on my SC-400 (1992), ?....every other light on the car works ?? ANY HELP would be very thankful !! Lynn.

Before you go and take the spoiler: Open the trunk; you should see a couple of wires/harness with a connector about mid-way on passenger side. Check for voltage (12VDC I think) on the connector going into the trunk. While you are there; go down to hinge point and check for broken/frayed wire.

:D thank you so much!!!! you were absolutely right !, 2 broken wires, I spent $10.00 on wire and crimp connectors and my neighbor fixed it PERFECT !! not even one LED was out, just like NEW again!!!! Thanks again, Lynn.

Share this post


Link to post
Share on other sites
:D thank you so much!!!! you were absolutely right !, 2 broken wires, I spent $10.00 on wire and crimp connectors and my neighbor fixed it PERFECT !! not even one LED was out, just like NEW again!!!! Thanks again, Lynn.

Where was it broken?

Share this post


Link to post
Share on other sites
:D thank you so much!!!! you were absolutely right !, 2 broken wires, I spent $10.00 on wire and crimp connectors and my neighbor fixed it PERFECT !! not even one LED was out, just like NEW again!!!! Thanks again, Lynn.

Where was it broken?

the wires looked like a clean cut, with 2 wires about 2 inches long hanging out from the big bundle of wires on the passengers side of the trunk support but it really looked like they were cut!?, no led's were burnt out !!, now if i could just find a website to purchace some new headlights i will driving the Garnett Red Pearl SC 400 in STYLE !!!! thanks again ya'll !! Lynn

Share this post


Link to post
Share on other sites

Does anyone know where I can buy a use or ? 3rd brake light for a 97' SC400? This is a LED strip light. Looking inside the light, I can see

a burn out fuse or some kind of component. Voltages are fine to the connector.

Thanks,

Pete

Share this post


Link to post
Share on other sites

Hi, I am having the same problem with my 1992 SC 400 and I found the wires to be broken. I am trying to find the other end deep behind the trunk towards the back seat and am unable to locate anything. I do see a big bunch of wires right there wondering if these wires snapped from there. Can anyone help? Any pics will be greatly appreciated 

Share this post


Link to post
Share on other sites

Yes had the same after taking it to a "professional " I purchased a used spoiler with LED's still didn't work, then I goggled it found your site guess what the wires in question were cut (poor design) in half 30 minutes later my brake light was working. Thanks a million.  

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this