Jump to content


Homelink On Rx400h Driving Me Insane


Recommended Posts

I had the homelink working fine on my rx300 and my Genie garage doors, was opening main garage and 3rd car...now for the life of me I can not get the rx400 homelink to work.

I have tried the regular setup, rolling setup, canadian setup-nada.

Any tips or tricks for me, tired of having my wife park outside because the garage isnt open.

I even read that some genie openers max out their memory of codes, so reset my opener unit-had to reprogram my little handheld clicker...started from ground zero, still doesnt work. :cries:

Link to comment
Share on other sites

A few days after I took delivery on my 05 RX the dealer sent a guy out and programed my garage door opener free of charge. You might check to see if your dealer offers the same service. As a matter of fact after 6 months I needed a couple of the C-Best options changed, the dealer sent the guy out again at no charge.

Good luck,

Carl

:rolleyes:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Forums


News


Membership