Jump to content

Technical Question


camlex

Recommended Posts

Hello,

This is not lexus related question, but we have good experience people may be give me some idea.

2001 VW Jetta(I never liked it): This Peice of Art has 23000 miles, runs good, but sometime when you driving in slow speed(30-40MPH) it's stalling in another words like braking, i took it to dealer they changed brake booster and temp sensor. Total bill was $650.

Yesterday same thing happen again. What could be wrong?

When it's stall, it's never die completly, they also put on computer no error codes.

I am taking this peice of Art, back to dealer tomorrow. VW don't have service advisor ,they have service writer.

Please give me some idea, so i will tell writer to write on service ticket.

Thanks,

Link to comment
Share on other sites


  • 4 weeks later...

Hello.

Update: We went for to dealership for the second time and they found that the MAF was faulty. They replaced it.

Question: If MAF was faulty, why wouldnt the error code show up? AND, if it was faulty, why would it only go out those couple times and not continuously?

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Forums


News


Membership