Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

  • Similar Content

    • By El duque
      09 gs, Spyder headlights

    • By Nick Boltz
      Does anyone know if/when Lexus is releasing the 2018-19 navigation system update? I've searched all over the place, and the latest info I can find refers to the 2017 update.
      I have a 2015 RX350 with the original maps, and I'd like to update them as soon as the newer updates become available.
    • By RyGuy2484
      I just purchased a 2004 GX470 about a month ago.  It has the Marc Levinson sound system with navigation, cassette radio unit with a multi-disc player in the glove box.  When you push the Audio button the nav screen, all the screen says is "Audio Off" with no audio coming from the radio.  When my lights are on at night, I noticed the radio unit itself is not illuminated which makes me believe I have a power issue possibly to the radio unit. After some research, I did come across the Service manual for the radio ( http://www.clublexus.com/forums/att...-toyota_kex-m8527-kex-m8727_servicemanual.pdf ).  
      If I put in a destination in the navigation, you can hear the audible instructions.  If you push the other buttons on the nav screen, you can hear an audible tone at the press of the button.  However, when you push the audio button, it just gives you the message "audio off".  I brought a multimeter home from work the other night to check the power coming through the wiring harnesses and from what I could tell, I am not getting any power.  (***Side note - I know enough to be dangerous but I do not claim to be a technician by any means and most of my information is from some engineering friends and YouTube...).  I referenced the various pin positions in the radio service manual to know which ones to check.  I also checked with the vehicle key turned to ACC mode and then also checked with the engine running.  Both times, it didn't appear that I had any power coming through to the radio unit.  I also checked the fuses and they all seemed to be fine.
      I called one of the local car audio shops here in town that I received a good recommendation from and he basically said good luck and they wouldn't touch it with being OEM and knowing all the issues that the Marc Levinson system has had.
      Has anyone else seen this issue?  Any ideas on where the power would actually be coming from that feeds the radio head unit?  The wire schematic is included on the service manual but it's tough to make heads or tails of it.
      Thanks in advance for any responses.
    • By skillydog
      When Park Assist is on in my GS, it is incorrectly sensing something when I put the car in reverse.  Took it in to the dealer, and diagnosis was a failed sensor.  Quote to repair is $500 for parts and service.
      Technician told me they need to pull the whole bumper off to repair this... Seems pretty steep to me... anyone have any similar issue or experience with this?  The car is no longer under warranty....