Sign in to follow this  
RXREY

"shift To "p" Update...

Recommended Posts

I just got back from Lexus and sure enough, as some of you already know, when your car doesn't start and the display reads, "Shift to "P" to Start". and it's obvious that you are in PARK, you need a new 12V battery. I opted to let Lexus do it so I paid the premium,$170 + Tax, but if you see this, you can go to somewhere and get a new 12V put in. Rey in LA...

Oh, and yes, like "Katzjmr" mentions below....be sure that the battery needs replacing...mine was 5 years old and it was confirmed that mine was gone.

Share this post


Link to post
Share on other sites

To be clear, you can also get the 'shift to P to start' message with a good battery that has been run down by listening to the radio with the engine off. Any time you fall below i think its 9 volts at the battery this will happen. In this case with a healthy battery just a jump start will get you going. I just want to mention this because this battery has so little reserve, it can happen at any time even with a good battery. Sometimes just a charge is what is needed.

Share this post


Link to post
Share on other sites

To be clear, you can also get the 'shift to P to start' message with a good battery that has been run down by listening to the radio with the engine off. Any time you fall below i think its 9 volts at the battery this will happen. In this case with a healthy battery just a jump start will get you going. I just want to mention this because this battery has so little reserve, it can happen at any time even with a good battery. Sometimes just a charge is what is needed.

This is really good to know...In my case, the battery was 5 years old and they did check it and it did need replacing. I guess we should all be careful with this little battery!

Share this post


Link to post
Share on other sites

Took mine in for O/C at 45,000 miles. Dealership while servicing the vehicle, checked the battery, found an issue, and replaced the battery free. Vehicle is almost four years old.

Share this post


Link to post
Share on other sites

For consideration . . . if you are parked and listening to the radio with the gear selector in neutral you can get the "Shift to Park" message because the batteries are not charging. This happened to me shortly after I installed a new 12 volt battery, and has not happened since.

Share this post


Link to post
Share on other sites

Then again, who else parks and sits in their RX400h with the gear shift selector in neutral? :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this