Sign in to follow this  
Meist21

Outside Temperature

Recommended Posts

This is a real petty question but on a 98 LS 400 does anyone know where the outside temp. sensor is located and what it looks like? I would assume it is up by the grill or hood somewhere. My outside temp. seems to be registering way to high. I wasn't sure if maybe the sensor was covered or if there is a way to reset the the thing. Still I would like to know where it is. I know I know, I have way to much time on my hands.................. thanks everyone...........

Share this post


Link to post
Share on other sites

In my 92 it was located in the center just behind the front bumper re-enforcement ironwork where is was often influenced by radiant heat form the radiator and/or A/C condensor. Moved it into the right front.

Share this post


Link to post
Share on other sites

That would make sense since it seems to register the cold (we are talking 15 degrees or so) temp too high. I wish there was a way to calibrate or reset the thing. I have not had it in the summer but I am sure it would not affect the hot air as much as the cold air.

Share this post


Link to post
Share on other sites
In my 92 it was located in the center just behind the front bumper re-enforcement ironwork where is was often influenced by radiant heat form the radiator and/or A/C condensor. Moved it into the right front.

Thats peculiar. I thought that the outside temperature display was not added until 1993, unless you are referring to another car besides a LS400?

On my 1992 Buick Park Avenue, it is located directly behind the grille and I would guess that this is where it is on most cars. That was also the location for it on my old 1995 Chrysler.

Share this post


Link to post
Share on other sites

Mine is on the right behind the grill; To see it believe you have to remove the bottom engine cover as well as the other piece[bottom air deflector-the front is attached by the front engine cover bolts] that has the overflow tank built into it.

Share this post


Link to post
Share on other sites

The OAT sensor has been in the LS from the very beginning. It was initially only used for HVAC input/control.

Share this post


Link to post
Share on other sites

I found it. Right where wwest said it was. Mine had some junk on it. It does need to be moved. It is right in front of the A/C condenser. I would think that would give it an above normal reading. It is a small black plastic piece that plugs into the wire harness. Does not look to hard to move. I will do so when it gets warmer around here. BTW the part sells for $19.13 at your local Lexus dealer..........

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this