AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
K.C. Dia

Problem With Backup Camera

16 posts in this topic

I have an 2010 Lexus ES350 with about 55k miles. Yesterday when I started it and put it in reverse, the backup camera screen began to flicker and within a few seconds went completely black. After traveling about 20 feet I got out and cleaned the camera on the trunk with a cloth. The screen was still completely black. After going about 500 feet, I stopped and put it in reverse. Still black. While stopping as a stop sign about 1 and 1/2 mile later, I put it in reverse and screen was back to normal. One hour later, same thing, screen back to normal. Same thing today, all is normal. Has anyone else had this problem or are the Lexus Gods angry with me again?

Share this post


Link to post
Share on other sites
 

Have not had that problem on my 2010 ES350 after one year in service. However, based on the system I have on my other car it could be a actuator switch or similar that tells the processor when the trans is in reverse. Or the video card/chip/processor? could be going out. Cameras are pretty darn reliable. Just guesses.

Paul

Share this post


Link to post
Share on other sites

I have an 2020 Lexus ES350 with about 55k miles. Yesterday when I started it and put it in reverse, the backup camera screen began to flicker and within a few seconds went completely black. After traveling about 20 feet I got out and cleaned the camera on the trunk with a cloth. The screen was still completely black. After going about 500 feet, I stopped and put it in reverse. Still black. While stopping as a stop sign about 1 and 1/2 mile later, I put it in reverse and screen was back to normal. One hour later, same thing, screen back to normal. Same thing today, all is normal. Has anyone else had this problem or are the Lexus Gods angry with me again?

I have my '09 over two years now and never had a problem with the back up camera. By the way it is a great option I love it, makes it a snap to back into the garage.

Share this post


Link to post
Share on other sites

I have been having the exact same intermittent problem with my backup camera.

I'm planning on taking it to the dealer...but unless they can see it happen, they won't do anything...

Share this post


Link to post
Share on other sites

I am concerned that when I rent a car later or drive someone else's car which does not have a backup camera, I would hit something when I reverse since I am now so completely dependent on it. :P

Share this post


Link to post
Share on other sites

I am having the same problem. I have a '08 model with only 29K, and intermittently am losing image on the backup camera. Any idea what the dealership will do about it?

Share this post


Link to post
Share on other sites

The dealer won't do anything probably unless they physically see it happen, then they'll do whatever they can do to fix it, replace the camera, etc.

Share this post


Link to post
Share on other sites

I actually took it in this morning, not sure if the dealership would be able to see the issue. Luckily (or so I thought) I arrived there with the problem showing. I told the person who took the car from me at the service department the issue at hand, and showed him the gray screen while having the car in reverse mode. He checked out the camera in the back and could not find anything wrong with it. Politely he took over the car and said that once they fixed the problem they would give me a call.

4 hours later, I get a call from another service rep, and he proceeds to tell me that he hasn't found an issue with my car, and that therefore what ain't broke won't get fixed. Apparently the camera worked again once the car was restarted. I told him about his colleague seeing the problem I had, but still nothing. He said to return the loaner and pick up my es350 as for they could not do anything about it. My warranty will be up either next April or when I reach 50k miles on it, but want to get this fixed before I have to pay for it myself to get it fixed. Is anybody else being treated as if they've seen ghosts?

Share this post


Link to post
Share on other sites

I actually took it in this morning, not sure if the dealership would be able to see the issue. Luckily (or so I thought) I arrived there with the problem showing. I told the person who took the car from me at the service department the issue at hand, and showed him the gray screen while having the car in reverse mode. He checked out the camera in the back and could not find anything wrong with it. Politely he took over the car and said that once they fixed the problem they would give me a call.

4 hours later, I get a call from another service rep, and he proceeds to tell me that he hasn't found an issue with my car, and that therefore what ain't broke won't get fixed. Apparently the camera worked again once the car was restarted. I told him about his colleague seeing the problem I had, but still nothing. He said to return the loaner and pick up my es350 as for they could not do anything about it. My warranty will be up either next April or when I reach 50k miles on it, but want to get this fixed before I have to pay for it myself to get it fixed. Is anybody else being treated as if they've seen ghosts?

Don't have the camera problem, but my dealer would never treat me like that. It's true that they have to have a problem code to bill the warranty part to, but my dealer would simply keep the car in the shop looking for it to fail, or keep a ticket open for 24 hours or so until I get it to fail again an can bring it in. I've had them keep one of my cars in the shop for six days working on an intermittent problem.

Sounds like your going to have to be very assertive....or call Lexus.

Share this post


Link to post
Share on other sites

I actually took it in this morning, not sure if the dealership would be able to see the issue. Luckily (or so I thought) I arrived there with the problem showing. I told the person who took the car from me at the service department the issue at hand, and showed him the gray screen while having the car in reverse mode. He checked out the camera in the back and could not find anything wrong with it. Politely he took over the car and said that once they fixed the problem they would give me a call.

4 hours later, I get a call from another service rep, and he proceeds to tell me that he hasn't found an issue with my car, and that therefore what ain't broke won't get fixed. Apparently the camera worked again once the car was restarted. I told him about his colleague seeing the problem I had, but still nothing. He said to return the loaner and pick up my es350 as for they could not do anything about it. My warranty will be up either next April or when I reach 50k miles on it, but want to get this fixed before I have to pay for it myself to get it fixed. Is anybody else being treated as if they've seen ghosts?

Don't have the camera problem, but my dealer would never treat me like that. It's true that they have to have a problem code to bill the warranty part to, but my dealer would simply keep the car in the shop looking for it to fail, or keep a ticket open for 24 hours or so until I get it to fail again an can bring it in. I've had them keep one of my cars in the shop for six days working on an intermittent problem.

Sounds like your going to have to be very assertive....or call Lexus.

Thanx Paul. I actually told them that I would pick up my car in the morning, so maybe I should talk to his manager or something. I had a witness that saw the problem I described, so they can't tell me that it isn't/wasn't broken.

UGH, just frustrated!

Share this post


Link to post
Share on other sites

Unfortunately thats the dealer M.O. If they can't see it happen, they won't do anything to fix it. I literally got into a screaming match with a dealer one time because they wouldn't address a binding in the steering column that was a very common issue on my 2003 ES. I finally got them to do it, but not until the service manager at a different dealer drove the car with me riding it and felt what I was talking about.

I feel for you...

Share this post


Link to post
Share on other sites

Well, they called me this morning, and they finally agreed to look into the matter further. It still doesn't mean anything, it only means they'll have the car for a little longer. I'll let y'all know what the outcome is...

Share this post


Link to post
Share on other sites

Well, they called me this morning, and they finally agreed to look into the matter further. It still doesn't mean anything, it only means they'll have the car for a little longer. I'll let y'all know what the outcome is...

It's a start...I would really like to know what they find out and how they fix it. Please post your result with the problem and the dealer.

Hang in there!

Share this post


Link to post
Share on other sites

Thats a start. You might want to tell the service manager that you are a part of a large Lexus owners club and that this is a problem others have experienced as well. He can escalate it up at Lexus and get a TSIB issued.

Share this post


Link to post
Share on other sites

Mine is a 2009 ES350 here in Toronto. I've just got this problem today. Will bring my car to the dealership this Friday.

Share this post


Link to post
Share on other sites

Hello all

Have you guys received any resolution from the dealership to remedy the issue? I have 09 gs450h and the same error just came back. Gray screen when put into reverse. I would like to inform my dealership this Sat if you guys had some parts replaced by the dealers to fix the problem. Any information is appreciated. Thank you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0