Jump to content

  •  

Photo

Traction Control


  • Please log in to reply
5 replies to this topic

#1 gte_wanna_b

gte_wanna_b

    New Club Member

  • Regular Member
  • Pip
  • 3 posts
  • Model: 92 sc300
  • Location: Please Select

Posted 29 November 2009 - 08:00 AM

Hi, I'm new to the forum and sc300s so please forgive me if this is a dumb question. I don't like the beating and banging the trac control does so I want to turn it off. Simple enough but I rescued my sc from a field and the interior is... mostly in the trunk. Is there supposed to be a switch somewhere or can I just pull the fuse? If I pull the fuse will that disable any other sensors? After doing a search I notice the O2 sensors can throw the trac light. Does this mean they're on the same circuit?

any help would be appreciated
thanks

Have something to contribute?

Sign in or register to start a topic...

 

#2 1990LS400

1990LS400

    Guru Member

  • Regular Member
  • PipPipPipPipPip
  • 4,903 posts
  • Model: LS400
  • Year: 2000
  • Location: Kansas (KS)

Posted 29 November 2009 - 08:29 AM

It might help to put your car's model year in the "car model" field.

If your car has traction control -- it was optional for the SC300/400 in all model years -- there should be a switch to turn it off.

Lots of issues can cause the Trac warning light to come on -- doesn't mean that the component causing the problem is on the same circuit.

Sure, if there is a fuse labled Trac, try pulling it.

#3 gte_wanna_b

gte_wanna_b

    New Club Member

  • Regular Member
  • Pip
  • 3 posts
  • Model: 92 sc300
  • Location: Please Select

Posted 29 November 2009 - 08:41 AM

Thanks, I guess I'll just pull the fuse. Can anyone fill me in on where the switch goes, what it plugs into, where can I get one? I've looked through my bucket o parts and I have no switch. I'm sure there is trac control. I have the fuse, its not a dummy fuse. Shortly after wondering how much power my lil dose of lexipro had I heard and felt beating and banging at the rear. 92 sc300 5speed

#4 1990LS400

1990LS400

    Guru Member

  • Regular Member
  • PipPipPipPipPip
  • 4,903 posts
  • Model: LS400
  • Year: 2000
  • Location: Kansas (KS)

Posted 29 November 2009 - 10:01 AM

I'm sure there is trac control. I have the fuse, its not a dummy fuse.


Just because you have a fuse in the slot where the Trac fuse goes doesn't mean your car has TRAC. Traction control was not all that common on early Lexus cars and the early SC300 5-speed often came with especially minimal equipment. If your car has TRAC, it will have easily seen module in the engine compartment labeled Trac or Traction Control and your car will also have heated seats: http://www.lexus.com...1992SCspecs.pdf

You can see some of the Trac components on diagrams here: http://www.toyodiy.c....html?hl=47547G

#5 gte_wanna_b

gte_wanna_b

    New Club Member

  • Regular Member
  • Pip
  • 3 posts
  • Model: 92 sc300
  • Location: Please Select

Posted 29 November 2009 - 10:12 AM

Thank you for your help. It has it, it has every option but the auto trans.

#6 decypher

decypher

    Club Member

  • Regular Member
  • PipPip
  • 26 posts
  • Model: sc300
  • Location: Please Select

Posted 02 December 2009 - 11:07 PM

Woah. I thought they all came with TRAC.

My 95 SC300 Automatic seems to have the light on the dash board upon start up and even does that noise when you first turn the wheel after first starting the car. The noise I'm referring to is like a laser sound or a laser gun being shot off, then goes away quickly. Sounds like a motor firing on or something. I was under the impression that that noise was the TRAC system engaging and or self checking.

Am I completely off base with the noise I hear?

Have something to contribute?

Sign in or register to start a topic...


Not what you're looking for?

Register now, we have a huge community of enthusiasts to answer any questions you might have