Sign in to follow this  
jbrubaker

Keyless Entry

Recommended Posts

Just purchased my 94 GS300, black on Beige/Tan, And the key had no battery in it.

Went to Radio Shack, purchased new battery, made sure remote switch was on, and still no success.

Previous owner claimed that the key used to work.

Does anyone have an opinion as to whether or not this could be the transponder in the key, and if so, is just that part of the key replaceable, or am I looking at a new set of keys and chip for the receiver in the trunk?

If just the transponder, any idea on cost?

I have yet to check fuses and relays, but I would assume there are some for this. Every other power option is working.

Help?

Share this post


Link to post
Share on other sites
Already tried the switch, it still no worky!

:D I missed that bit of info. Try taking it apart and cleaning it, if that doesn't work you can find replacements on Ebay. Not sure how you would code it to the system.

Share this post


Link to post
Share on other sites

If it is anything like my ES300, then I would need to buy the key set and the chip for the receeiver in the trunk, unless I can find a key with the exact FCC ID number. I assume it is the same setup and the keys are not programmable as in the 94 ES300.

Share this post


Link to post
Share on other sites

I don't know which remote you have. Do you have the one that has the remote and key all in one unit, or do you have the separate remote key fob?

If you have the all in one unit, check to see if the red LED is lighting when you press the buttons. If not, you have a problem with the remote or the battery. If it is, then you may have a problem in the car (fuse, computer, not programmed, etc.)

Tom

Share this post


Link to post
Share on other sites

I have the one that is built in the key. When I press it, nothing happens (No red light in car flashes, etc. There are no lights on the key.) That would not rule out a fuse or relay in the car, though would it?

I put in a new battery. Is they key reparable, or would I need to replace it? And don't want to drop another $370 for keys and chip if it could be something in the car.

Share this post


Link to post
Share on other sites

My remote key wasn't working either, I put in a new battery then it only worked sometimes. I noticed that the little piece of spring metal (I think the positive contact) wasn't making a secure contact to the battery, so I got a small screwdriver and bent it a little bit to make a better contact (BE CAREFUL!).

This made it work better, but it also seems that it's very tempermental, it works better when there are no other keys on the ring and when I hold it in certain positions.

Share this post


Link to post
Share on other sites

Can you post a picture of your key?

I thought they all had the red LED.

The LED on mine is right next to the LOCK button down inside a hole.

Tom

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this