Do Not Sell My Personal Information Jump to content

Recommended Posts

For the past three months, I've experienced an interesting problem with my 2006 RX400h. When I drive to work in the morning, I ALWAYS turn the radio off when I get close to the parking garage. I park on the first floor. When I get in my RX at the end of the day and start it, the radio comes on about 30% of the time. While I don't think this is dangerous, the geek in me is wondering why it's happening. Any ideas? Is this a feature or a bug?

Link to post
Share on other sites

For the past three months, I've experienced an interesting problem with my 2006 RX400h. When I drive to work in the morning, I ALWAYS turn the radio off when I get close to the parking garage. I park on the first floor. When I get in my RX at the end of the day and start it, the radio comes on about 30% of the time. While I don't think this is dangerous, the geek in me is wondering why it's happening. Any ideas? Is this a feature or a bug?

The obvious answer is aliens......kidding!

Hi Tom and welcome to the LOC. That's a new one. It could be a short/loose wire connection, bad solder joint that only acts up once in awhile. For example, as it warms up during the day or cools dowm, a solder joint could expand or contract thus making or braking a connection. Hard to say.

Do you have an mp3 player pluged in to it? When I plug in my mp3 it automatically turns off the power to the whole sound system every time I start the car. No one knows why.

Best advice is to take it to your dealer because it is a good bet no on else around will know how to work on it.

Paul

Link to post
Share on other sites

Thanks Paul. I'll talk to the folks at my Lexus dealership. I took the RX in last month with a couple of stuck CDs and the infamous Error 4 and, just as predicted in this forum, they said I needed to replce the entire unit. Since I'm not THAT much of an audiophile, I'm not doing it. I took the advice i found on this forum and got the stuck CDs out and haven't had an Error 4 since. This may be a related problem but, like I said, it's not life threatening and it's really amusing to try to predict whether the radio will be on or off.

Link to post
Share on other sites

No! Tweezers are for nose hair! I thought I got the soluiton on this forum but I can't find it now. It was something like hold the on/off switch down while starting the 400 (or something like that). I think it also stated I had to hold my tongue to the left too. If I run across it again, I'll update this post.

Link to post
Share on other sites

Maybe y'all can help. I have an LS600hL 2008 and this morning on my wifes way in the radio turned itself off. It then proceded to make very high pitch squeels evenly spaced out at about a second. It is very innoying and connot be driven without getting a headache. There is nothing that will stop the noise from happening the radio will not play and no buttons will make the noise go away. The noise is coming form the speakers, but the wierd thing is that you can still make bluetooth phone calls through the speakers because that is how she called me on here way to work to tell me about the problem. Help!!! Lexus store said it sould me the Mark Levinson Amplifier.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...