Do Not Sell My Personal Information Jump to content

Radio Dead Until Key Is Turned Off,,,and On?


steven c
 Share

Recommended Posts

My new to me 04 LX470 has a radio problem which I am hoping is not leading to replacing it. If the radio or CD has not been turned on when the car was started and you turn it on there is no sound. Everything on the screen looks normal and on the nav screen it shows the volume going up...but nothing. Until you turn the car off and then restart it with the radio turned on and then it works. Any help appreciated.

Link to comment
Share on other sites

My new to me 04 LX470 has a radio problem which I am hoping is not leading to replacing it. If the radio or CD has not been turned on when the car was started and you turn it on there is no sound. Everything on the screen looks normal and on the nav screen it shows the volume going up...but nothing. Until you turn the car off and then restart it with the radio turned on and then it works. Any help appreciated.

Some clarification. The car is running. the radio/CD is on and it works fine. You shut the car off. It does not work. Do You put the ignition/key in the accessory position? Or, the car has been running. You never turned on the radio/CD while it was running. You turn off the car. If you then go to turn on the radio/CD it won't play. Did you turn the ignition/key to the accessory position? You say the volume level registers and the nav. screen also lights up. Can you use the nav. screen?

Does you year and model have a mute button on the steering wheel or head unit?

Link to comment
Share on other sites

No mute button. You start the car with the radio off and it will not produce volume until you re-start the car. Have not tried the nav but all other display functions work. Thanks!

My new to me 04 LX470 has a radio problem which I am hoping is not leading to replacing it. If the radio or CD has not been turned on when the car was started and you turn it on there is no sound. Everything on the screen looks normal and on the nav screen it shows the volume going up...but nothing. Until you turn the car off and then restart it with the radio turned on and then it works. Any help appreciated.

Some clarification. The car is running. the radio/CD is on and it works fine. You shut the car off. It does not work. Do You put the ignition/key in the accessory position? Or, the car has been running. You never turned on the radio/CD while it was running. You turn off the car. If you then go to turn on the radio/CD it won't play. Did you turn the ignition/key to the accessory position? You say the volume level registers and the nav. screen also lights up. Can you use the nav. screen?

Does you year and model have a mute button on the steering wheel or head unit?

Link to comment
Share on other sites

I'm certainly no expert with this, but since the head unit is apparently receiving power,(volume shows up and down), I wonder if it is the amplifier. But that would not explain why it is intermittent with the ignition on/off cycle.

Let's see if somebody else chimes in here.

Link to comment
Share on other sites


No, it has bluetooth and a loose wire just doesn't make sense with the sequence needed to get it to work. I think the amp idea is a good one. Anyone know where it is?

I'm not too familiar with the LX, but do you know if yours ever had a factory installed cell phone? If so, perhaps there is a loose connection somewhere that is causing its Mute feature to activate.

Link to comment
Share on other sites

  • 11 months later...

Strange, 4yrs ago on my 03 lx, I pulled the tool bag out the side compartment with the lug wrench & stuff in it one day & my radio went mute. I turned off the key switch, put the bag back in it's location & the radio jumped back on & had no problem since. Weird.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership