Sign in to follow this  
RXfrank

Total Power Failure On Rx400H

Recommended Posts

HI Guys, I'm new to this forum so bear with me.

I have an RX400H 2006 with 40,000 miles.

yesterday I was driving on the freeway, 1/2 hour after filling it with fuel, and suddenly, at 80 MPH, it quits!

Gas engine stopped and no traction motors function. The dash was like a christmas tree and i had a "Check VSC"

warning along with a "check Hybrid system" warning. I had it towed to the dealer and have not heard from them in 2 days!

What happened? I keep calling and they seem to be avoiding me. I am currently waiting for a callback to report.

Anyone out there experience the same issue? I have a feeling this might hurt! i still have some warranty but the

dealer rep was not clear on which items are covered until they detremine the cause.

Any input is appreciated!

Frank

:cheers:

Share this post


Link to post
Share on other sites

Wow! That type of incidence is as rare as a mint condition Chevy Vega! We now have over 52,000 miles on our 2006 and have never had even a hint of a problem. My guess is that if yours is at all related to the hybrid system, you are fully covered.

Please keep us informed. :cheers:

Share this post


Link to post
Share on other sites

That IS scary and I do hope that RX400h is right in saying that it is rare. My 06 400h has 49K and it has been flawless...it not only still looks new but runs like a brand new car. I have not had one mechanical issue at all....that's the first time ever for any car that I have had for over four years. It has been amazing. Please let us know what it turns out to be. Rey in LA

Share this post


Link to post
Share on other sites

The hybrid components are covered for 100 000 miles (160 000 KM if you're Metric) or eight years. It includes quite a few components so don't let the dealer bend you over (if you know what I mean). It includes the battery, the inverter, the motors, the rear diff, the computer that controls the whole thing, and quite possibly parts of the tranny (I think) since it's integrated with the hybrid system plus probably a whole lot of other hybrid thingies. If you think the dealer is pulling a fast one, call Lexus corporate.

Share this post


Link to post
Share on other sites

So I finally got the call....It seems the Inverter failed. Hence the total power outage! Since there is no alternator on this vehicle, all the systems shut down. They are being very helpful now that they figured it out. Gave mama a loaner Lexus til her car is done. The dealer needed to report the failure to the zone rep so he could come and collect the parts and return them to Japan for inspection. The service advisor told me they have never had this issue before and Head Office is very interested in how this failure happened. I'm supposed to get it back wednesday, I will report once we get it back!

Frank

Share this post


Link to post
Share on other sites

It looks like you won't be charged - gotta love Lexus' standing behind their products. :cheers:

Share this post


Link to post
Share on other sites

So I finally got the call....It seems the Inverter failed. Hence the total power outage! Since there is no alternator on this vehicle, all the systems shut down. They are being very helpful now that they figured it out. Gave mama a loaner Lexus til her car is done. The dealer needed to report the failure to the zone rep so he could come and collect the parts and return them to Japan for inspection. The service advisor told me they have never had this issue before and Head Office is very interested in how this failure happened. I'm supposed to get it back wednesday, I will report once we get it back!

Frank

So, any update yet?

Share this post


Link to post
Share on other sites

So I finally got the call....It seems the Inverter failed. Hence the total power outage! Since there is no alternator on this vehicle, all the systems shut down. They are being very helpful now that they figured it out. Gave mama a loaner Lexus til her car is done. The dealer needed to report the failure to the zone rep so he could come and collect the parts and return them to Japan for inspection. The service advisor told me they have never had this issue before and Head Office is very interested in how this failure happened. I'm supposed to get it back wednesday, I will report once we get it back!

Frank

I think there have been the odd inverter failure here and there over the years (including the Prius). I myself had an inveter that was leaking coolant. While it never failed, the idea of leaking coolant and 650 volts was a bit disconcerting. Replaced at around 120000KM (I forget the exact mileage) under the hybrid warranty - luckily because a new inverter for the RX is around $7000 (and people were worried about what a replacement battery was going to cost!!).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this