Jump to content

Rich Mixture?


 Share

Recommended Posts

Hey all,

Question.. I have a '95 SC400 with 85K miles. On start-up, the exhaust smells like there is a lot of gas in the mixture.. As if the mixture is very rich. I drive all highway on my commute. I was expecting to get about 24 MPG, but I'm only getting 20. Since I drive 70 miles each way, that's 7 gallons a day. If gas goes back up to $4 a gal, I'm not going to be likin' the fuel bill.

I've checked the obvious things like tire pressure. The distributer caps, rotors & spark plugs were changed 10,000 miles ago at the dealer.

Is there any adjustment for mixture? I am assuming the ECU makes all of those adjustments.. Thoughts?

Thanks

Link to comment
Share on other sites

Hey all,

Question.. I have a '95 SC400 with 85K miles. On start-up, the exhaust smells like there is a lot of gas in the mixture.. As if the mixture is very rich. I drive all highway on my commute. I was expecting to get about 24 MPG, but I'm only getting 20. Since I drive 70 miles each way, that's 7 gallons a day. If gas goes back up to $4 a gal, I'm not going to be likin' the fuel bill.

I've checked the obvious things like tire pressure. The distributer caps, rotors & spark plugs were changed 10,000 miles ago at the dealer.

Is there any adjustment for mixture? I am assuming the ECU makes all of those adjustments.. Thoughts?

Thanks

20mpg sounds about right. Are you saying you used to get 24mpg, and now only get 20? I feel glad whenever I get 20 with combined city and hwy driving.

Link to comment
Share on other sites

Seemed to me I got about 20-22 on the highway the first week, then as the weather turned colder it went diwn just a bit. I can't recall if my other cars also lost MPG in the winter. I had hoped that by using cruise control and keeping the speed just below 75 I could stretch it to 25 MPG consistently. All of my driving is highway.

Link to comment
Share on other sites

O2 sensor would pop a code. Since this has happened with the colder weather, I think you should check your stat. Faulty stat stuck partially open would prevent coolant from reaching proper operating temps. Ecu will run a richer mix until it receives the correct temp signal. Smelling fuel vapors on startup is normal. Open loop fuel prog enriches the mix for easier startup.

Link to comment
Share on other sites

O2 sensor would pop a code. Since this has happened with the colder weather, I think you should check your stat. Faulty stat stuck partially open would prevent coolant from reaching proper operating temps. Ecu will run a richer mix until it receives the correct temp signal. Smelling fuel vapors on startup is normal. Open loop fuel prog enriches the mix for easier startup.

I don't think it's the T-stat. It was changed last year and the car heats up quickly. I had a VW Passat with a stuck open T-stat. Not fun.. I froze!

Link to comment
Share on other sites

O2 sensor would pop a code. Since this has happened with the colder weather, I think you should check your stat. Faulty stat stuck partially open would prevent coolant from reaching proper operating temps. Ecu will run a richer mix until it receives the correct temp signal. Smelling fuel vapors on startup is normal. Open loop fuel prog enriches the mix for easier startup.

I don't think it's the T-stat. It was changed last year and the car heats up quickly. I had a VW Passat with a stuck open T-stat. Not fun.. I froze!

Is your temp gauge reading the same as in the summer? I don't think it has to be completely open for it to be cause a prob like this.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership