Do Not Sell My Personal Information Jump to content

What Could Be Wrong Now ?


camlex
 Share

Recommended Posts

Hello,

I am not sure what could be wrong? but i need your help.

This morning i notice that my car rpm going up (close to 1000 rpm) and down.

Also, my climate control was on 66 and i don't feel cold. so i go out of car and see the compressor.my compressor was not working. by hand i increse rpm and then compressor works.

in another words, compressor don't work in idle.

So, what is wrong?. I just pay somebody to finish valvecover job.

Thanks in advance.

Link to comment
Share on other sites

update

If i put car in reverse then rpm goes to 850-900 and a/c works still cuts on/off

very fast.

if i put in drive, rpm goes to 350. because 0-1000 rpm has three marks and its running little bit above the first mark.

I am lost.

Thanks,

Link to comment
Share on other sites

After I bridge TE1 and E1 and speed (rpm) increase for 5 sec then your IACV is okey.

Now my car back to normal, only other thing i did was move one vaccum line which one seating by radiator cap put in its holder.

So what happen?

THanks,

Link to comment
Share on other sites


After I bridge TE1 and E1  and speed (rpm) increase for 5 sec then your IACV is okey.

Now my car back to normal, only other thing i did was move one vaccum line which one seating by radiator cap put in its holder.

So what happen?

THanks,

After initially cleaning the IAC valve on the wife's '98 ES300, got an rpm increase with the jumper, but the increase was about half of that indicated in the Hayne's manual. Did the cleaning a second time and the rpm increase was much higher. At this point, I knew that the job was done. 10,000 mile since, with NO problems.

IMHO, you will encounter the problem again if the IAC valve is not thoroughly cleaned.

Martin T.

Link to comment
Share on other sites

Hello,

It's fix. Idle come back to normal. Now AC gets on and off in Idle.

As I mention before I put wire between TE1 and E1 to check IAC valve and as manual says it's increase Idle. That time i noticed there is rubble hose between Throttle body and Air filter was loose. and by radiator cap there was a vaccume line laying on hot surface which one i put it in holder.

AC compressor has a switch which them not to turn on if idle is low then normal.

Thanks for your all help.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership