Do Not Sell My Personal Information Jump to content

Mark Levinson Sound System Audio Intermittent


Recommended Posts

My 2006 GX470 Alternator went out last week and everything seemed to work fine after it was replaced except fort the usual seat and window reset, however the ML sound system now loses the audio intermittently when playing the radio.  The Nav display says it's playing but no audio AM/FM.  Has anyone experienced this issue?  

Link to post
Share on other sites
  • 3 weeks later...

Hi Jerry.....welcome to the Club

I wonder if when the alternator was replaced that they removed a Suppressor from the old unit and it never got fitted to the new one.
A Suppressor works by cutting out any interference from the alternator and it could well be that the audio system cuts out when it encounters excessive white noise coming through?

Alternatively, it could be the Radio Frequency Lock is switched off (the one which auto-tunes the frequency as it changes when you drive out of range, etc)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Forums


News


Membership