mur

Navigation not working

Recommended Posts

My batter went dead, and AAA gave me a jump start and then changed the battery as well. The Navigation is not working on that( The Map and Menu buttons do not work. However the audio and Camera work. I did a diagnostic and the Nav has an error code NCON. Can any one help

Share this post


Link to post
Share on other sites
 

Okay I have a 2005 GX470 and the navigation will not update?

I have tried everything listed in all of the forums including removal of the unit and disconnecting the battery and resoldering back in place.

Very frustrated because it also affects my service tab? Just reverts back to the screen to insert updated map disk.

 The disk I had when I purchased the vehicle is a North America W 41D and it says data version 04.2

I purchased and update on line and it says NA U 28 D and data version 13.1

The original disk is # 86271-33044 and the new one is #86271-48243

If anyone knows what I can do other than buying another unit please help

IMG_1874.JPG

IMG_1875.JPG

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...