Do Not Sell My Personal Information Jump to content

Garage Door Opener - 2000 Es300


Ja Wade
 Share

Recommended Posts

My 2000 ES300 has the 3 button garage door opener. I'm trying to program for an opener that 'learns'.

I can erase all three button programs per the process in owner's manual with no problem.

To 'train' the button, I push it (getting ready to mate it with the remote), but rather than a solid light that should start blinking after 20 seconds or so, it begins blinking immediately after I push it and hold. So I wonder if the 'training the button' steps are not working.

I proceed with the learning step (push the learning button on the opener unit, then quickly push, hold and release the desired button 2 (or 3) times).

I've also tried other combinations and believe I'm following the process as written.

Any ideas from the community?

Thanks much in advance!

Link to comment
Share on other sites

  • 1 year later...

I don't know if you have found the issue and/or resolution to this post, but I thought I would offer some info... just in case. I have a 2000 ES with the Homelink buttons on the visor and ran into a problem a few months back. We had a new garage door and opener installed. The opener is a Liftmaster. I have not been able to program the Homelink to control this new door. During my attempts and troubleshooting I verified that I could program a friends door to verify it still functions. I tried every programming route with no luck. I called Liftmaster and couldn't get anyone to own a call and respond. I contacted the Lexus only service center (owned by brothers who previously were employed by a Lexus dealership) and they didn't have previous issues from other customers. I called the company who did the install and was told by the person that did the install that Liftmaster had changed something recently (frequency maybe?) that was not compatible with Homelink. It's been several months, but I think I called Liftmaster again to verify this, but I don't remember. That's my experience. I've been using the remote, but wish I could get rid of it. I considered the possibility of replacing the Homelink to support the newer version, but I have yet to be able to get a concrete answer.

Link to comment
Share on other sites

Landar,

I'm not sure if the antecedent is me or Ja. If your question is directed to me, the answer is yes. The Homelink still functions properly. I had my previous garage door programmed as well as the two other Homelink buttons. I cleared all three buttons and reprogrammed the other two with no issue. I even verified I could program the primary used button to another system. (I tried every programming route with no luck.) This includes the Liftmaster way and the Lexus way. I have an Info Technology background, so this is gumball stuff. I have to admit... I think my hard drive is full and is now over-writing data seeing that I can't remember the explanation I was given. Very unusual based on my anal retentive, OCD personality. :)

Btw, are you familiar with Code P0330 on a 2000 ES? I just replaced the OCV on bank2 and cleaned the filter. My gut feeling is it's not the actual sensor. I'm guessing it's connection or wiring as a result of the OCV change. (p0330 lists Sensor, poor connection, and open/short circuit as the possibilities.) I have reset onboard diagnostics and verified all connectors are snug, but CEL came back after about 20 mi.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership