Sign in to follow this  
deceiver

1993 Ls400 No Start With Spark And Fuel

Recommended Posts

Bought a 1993 for my nephew, looks really clean for the age, but it was not running when I purchased it.

Work done so far:

Fuel filter

Timing belt/tensioner

Rotors/Caps

Water pump

Plug & Wires,

Drive Belt

Changed Oil

After completing the work the car started and idled fine. Once the condensation burned out of the exhaust we took it around the block (1 block), on the way back it started to sputter under medium acceleration. We pulled it into the driveway, and it idled for a bit, heard some ticking from the front of the motor, pulled out my mechanics stethoscope and check to see where it was coming from, no strange noise from anything I could test including the oil pan. It sounded like it was coming from the fan clutch which I had cleaned so it seemed resonable that it had crapped out.

Once I got done testing everything it started running rough, like limp home mode or something, that lasted about 1 minute (I was looking to see it I could guess the problem) then it died.

Tried starting it up, would not start. Checked the FP connector on the diagnostic pannel and I was not getting any voltage. Added 2 gallons of gas and jumped B+ to FP and tried to start it, nothing. At this point we changed the fuel pump. With FP jumped I'm getting fuel, checked with timing gun for spark and get spark from both coils.

When I attempt to start the car it cranks fast, and I get a little putter that I can keep going with the starter running, but working the gas pedal does nothing.

I'm not at a complete loss yet, but I am looking for input/ideas.

Any help appreciated.

Share this post


Link to post
Share on other sites

Did the car run well prior to starting all the work?

I'd dump any ECU codes to see if the car can give you some clues. MAF comes to mind. If that isn't working the EFI system will revert to limp mode. Before buying an new MAF I'd dump codes though as there would be clues there.

Also a mis aligned timing belt would cause car to run but poorly. LS timing belt marks are a bit confussing so I'd double check that.

What about a good drink of fresh fuel. If the car has been sitting for a long time with old gas there could be water and such in fuel.

Share this post


Link to post
Share on other sites

As suggested above get the codes read,easy on a 1993 model as no reader needed,given the amount of stripping down on a cam belt change it's easy to miss some thing.

Have a good look at the crank position sensor and its wiring,easily caught in the belt and all other front engine sensors and wiring,also make sure the passenger side coil lead to the distributor is not damaged and routed correctly.

Share this post


Link to post
Share on other sites

Pulled spark plugs to check to see if it was hydrolocking with fuel, no massive amounts of fuel found, turned motor over a few times, no debris shot out.

Tried pulling codes, check engine light was not on when it was running. Blub works, no codes flashed, the blub just turned off with the wire jumped. Is this normal?

Checking ohms on camshaft and crankshaft possition sensors now, first one is in spec at 1016k ohms.

Also have my nephew draining the fuel from the tank, I'll update you with status as we proceed.

Share this post


Link to post
Share on other sites

Got the fuel changed, it sounds better when it cranks, still need to check the crankshaft position sensor.. also need to find the real problem with the fuel pump not getting voltage.

It now sounds like it wants to start, I would even go so far as to say it starts and then kills itself as soon as I stop turning the key. Getting b+ voltage with key on, so it should not be the ignition switch. still can't pull any codes.. I guess after I check the wires I'll pull the ecm and check for leaky caps.

Are there any write ups on the leaky cap issues?

Share this post


Link to post
Share on other sites

.... I'll pull the ecm and check for leaky caps.

Are there any write ups on the leaky cap issues?

I wouldn't bother doing that. It is a long shot at best. If you have a faulty ECU it probably isn't visibly detectable. If you did see a leaky cap who is to say that is why your car isn’t starting... Anyway electrolytic caps usually fail by drying out from overheating which isn't obvious by looking at them.

Why don't you open up the fuel rail and connect a tube to a bucket and run the fuel pump a bit to see that clean fuel is coming out and flowing well. I'd consider a fuel pressure gauge to measure fuel pressure to be sure it is adequate. You can buy one for $10-20 and it’s a useful tool to own.

You could also try starting the car and spraying some starter aerosol (ether) in the air intake to see if additional fuel gets the engine going. If that gets it to start, even for a moment, it could suggest fuel starvation such as dirty fuel filter or more likely faulty fuel pump. Maybe the fuel pump is seized and is an electrical short and that is why you have no +12VDC, the circuit fuse has popped. Anyway a fuel pressure reading would shed light on this.

You really need to get the ECU codes. I'd search this forum for the procedure to extract them. You're not taking advantage of all the information available to point you in the right direction.

Share this post


Link to post
Share on other sites

Also check the throttle position sensor and wires leading to it. I had problems there after changing a starter--could wiggle it around and make the car smooth out or die depending on how much I wiggled it. Replaced tps and solved problem.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this