Sign in to follow this  
mxl4729

Remote Starter Having Problems In My 1997 Es300

Recommended Posts

So all the key fobs i had for my 1997 ES300 when bad. The cheepest replacment i could find was 80 bucks. So i figured for 25 i can get a remote start with keyless entry.

So i got the

Bulldog RS1100 Remote Starter with Keyless Entry

http://www.amazon.com/Bulldog-RS1100-Remote-Starter-Keyless/dp/B00009WC2S/ref=sr_1_1?ie=UTF8&s=automotive&qid=1270051118&sr=8-1

Installed the unit using the wireing digram below.

The only wire that i did not connect was the DOOR TRIGGER.

well i can remote start the car and it will run for 10 seconds then turn off. then it will remote start again and turn off and the alarm will go off.

I called tech support and they said the only way to get around this was to use the factor key fob then the remote start. This does not work becuase i no longer have the key fob.

anyone have any idea or have a remote start in the lexus ES 300 1997 and up

matt

http://www.bulldogsecurity.com/diagrams/printpage.asp?ModelID=18879&MakeID=27

MODEL YEAR(S)

ES300 1997 -

KEY T-HARNESS IMMOBILIZER

N/A N/A N/A

PART COLOR LOCATION

12 VOLT CONSTANT WHITE (+) and WHITE/RED (+) IGNITION SWITCH HARNESS

STARTER RED (+) IGNITION SWITCH HARNESS

STARTER 2 N/A

IGNITION 1 BLACK/YELLOW (+) IGNITION SWITCH HARNESS

IGNITION 2 BLACK/RED (+) IGNITION SWITCH HARNESS

IGNITION 3 N/A

ACCESSORY/HEATER BLOWER 1 BLUE/RED (+) IGNITION SWITCH HARNESS

ACCESSORY/HEATER BLOWER 2 N/A

KEYSENSE N/A

PARKING LIGHTS ( - ) GREEN (-) @ STEERING COLUMN HARNESS

PARKING LIGHTS ( + ) GREEN/ORANGE (+) or GREEN/BLACK (+) @ WHITE PLUG, BOTTOM OF FUSEBOX

POWER LOCK DARK BLUE/WHITE (TYPE B) See NOTE *1 @ ORANGE PLUG, BOTTOM OF FUSEBOX

POWER UNLOCK DARK BLUE (TYPE B) See NOTE *1 @ ORANGE PLUG, BOTTOM OF FUSEBOX

DOOR TRIGGER RED/WHITE (-) TOP RIGHT SIDE OF FUSEBOX, in 7-PIN PLUG

DOMELIGHT SUPERVISION USE DOOR TRIGGER, Requires Part #775 Relay

TRUNK RELEASE RED (-), Requires Part #775 Relay @ TRUNK RELEASE SWITCH

SLIDING POWER DOOR N/A

HORN GREEN/BLACK (-) @ STEERING COLUMN HARNESS

TACH GRAY See NOTE *2

WAIT TO START LIGHT N/A

BRAKE GREEN/WHITE (+) @ BOTTOM OF FUSEBOX

FACTORY ALARM DISARM DISARMS WITH UNLOCK

ANTI-THEFT N/A

EXTRA INFORMATION

NOTE *1 THE LOCK AND UNLOCK WIRES ARE ABOUT 18 GAUGE.THEY WILL ONLY TEST BY TURNING THE KEY IN THE PASSENGER DOOR LOCK CYLINDER. NOTE *2 ON THE 6 CYLINDER MOTORS USE THE GRAY WIRE LOCATED AT THE IGNITIOR ON A BRACKET, JUST IN FRONT OF THE DRIVERS SIDE STRUT TOWER.THE MODULE SAYS "DENSO" ON IT.

Share this post


Link to post
Share on other sites

So all the key fobs i had for my 1997 ES300 when bad. The cheepest replacment i could find was 80 bucks. So i figured for 25 i can get a remote start with keyless entry.

So i got the

Bulldog RS1100 Remote Starter with Keyless Entry

http://www.amazon.com/Bulldog-RS1100-Remote-Starter-Keyless/dp/B00009WC2S/ref=sr_1_1?ie=UTF8&s=automotive&qid=1270051118&sr=8-1

Installed the unit using the wireing digram below.

The only wire that i did not connect was the DOOR TRIGGER.

well i can remote start the car and it will run for 10 seconds then turn off. then it will remote start again and turn off and the alarm will go off.

I called tech support and they said the only way to get around this was to use the factor key fob then the remote start. This does not work becuase i no longer have the key fob.

anyone have any idea or have a remote start in the lexus ES 300 1997 and up

matt

http://www.bulldogsecurity.com/diagrams/printpage.asp?ModelID=18879&MakeID=27

MODEL YEAR(S)

ES300 1997 -

KEY T-HARNESS IMMOBILIZER

N/A N/A N/A

PART COLOR LOCATION

12 VOLT CONSTANT WHITE (+) and WHITE/RED (+) IGNITION SWITCH HARNESS

STARTER RED (+) IGNITION SWITCH HARNESS

STARTER 2 N/A

IGNITION 1 BLACK/YELLOW (+) IGNITION SWITCH HARNESS

IGNITION 2 BLACK/RED (+) IGNITION SWITCH HARNESS

IGNITION 3 N/A

ACCESSORY/HEATER BLOWER 1 BLUE/RED (+) IGNITION SWITCH HARNESS

ACCESSORY/HEATER BLOWER 2 N/A

KEYSENSE N/A

PARKING LIGHTS ( - ) GREEN (-) @ STEERING COLUMN HARNESS

PARKING LIGHTS ( + ) GREEN/ORANGE (+) or GREEN/BLACK (+) @ WHITE PLUG, BOTTOM OF FUSEBOX

POWER LOCK DARK BLUE/WHITE (TYPE B) See NOTE *1 @ ORANGE PLUG, BOTTOM OF FUSEBOX

POWER UNLOCK DARK BLUE (TYPE B) See NOTE *1 @ ORANGE PLUG, BOTTOM OF FUSEBOX

DOOR TRIGGER RED/WHITE (-) TOP RIGHT SIDE OF FUSEBOX, in 7-PIN PLUG

DOMELIGHT SUPERVISION USE DOOR TRIGGER, Requires Part #775 Relay

TRUNK RELEASE RED (-), Requires Part #775 Relay @ TRUNK RELEASE SWITCH

SLIDING POWER DOOR N/A

HORN GREEN/BLACK (-) @ STEERING COLUMN HARNESS

TACH GRAY See NOTE *2

WAIT TO START LIGHT N/A

BRAKE GREEN/WHITE (+) @ BOTTOM OF FUSEBOX

FACTORY ALARM DISARM DISARMS WITH UNLOCK

ANTI-THEFT N/A

EXTRA INFORMATION

NOTE *1 THE LOCK AND UNLOCK WIRES ARE ABOUT 18 GAUGE.THEY WILL ONLY TEST BY TURNING THE KEY IN THE PASSENGER DOOR LOCK CYLINDER. NOTE *2 ON THE 6 CYLINDER MOTORS USE THE GRAY WIRE LOCATED AT THE IGNITIOR ON A BRACKET, JUST IN FRONT OF THE DRIVERS SIDE STRUT TOWER.THE MODULE SAYS "DENSO" ON IT.

Sorry to say that my answer won't help you... I had a remote starter installed myself, but I must unlock the door before I try to remote start it or else the alarm goes off. My guess is that you'll eventually have to spring for the remotes.

Share this post


Link to post
Share on other sites

I can only speak to my 05' ES 330. With this model year, using a Python brand remote system, when the remote start is pushed, the doors are locked, the starter engages, and the headlights and taillights come on. The factory remote will not unlock the doors and will not unlock the trunk untill the doors are unlocked using the remotes start fob.

I agree with the previous writer that you will probably have to buy new remote fobs in order to make thins work.

Share this post


Link to post
Share on other sites

When I start my 97 es300 the climate control is not on until I turn it on. Is that normal? I just bought this car. It did not come with a fob but I see a round turnable knob on the lower drivers kick pannel I am guessing is aftermarket. Being a 97 there isnt a transponder chip, I think. Im thinking of putting in a remote start, its possible that it already has one but my question... Is it normal for the climate control to be off unless the AUTO button is pressed or turned on? Is there a way for it to be turned on when the car is started?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this