Sign in to follow this  
ahb08

99 Gs 300 Shift Selector Is Stuck

Recommended Posts

Hello all,

I have a 99 gs 300 with about 130k miles on it. A couple weeks back after driving around town for and hour or so I arrived back home, and attempted to put my car in PARK, well the shift gear would not go past NEUTRAL...it would shift from D > N and any other shifts below Drive. I kept trying to make the shifter go from N > R and it wouldn't budge...it was like it was locked....so i pull out the manual and it said in the event i cannot shift the selector even though the break pedal is depressed, i would have to use the SHIFT LOCK OVERRIDE BUTTON...so i looked up the instructions...and it showed were the shift lock override button was and now I have to depress this lock button EVERY time i need to switch from PARK to DRIVE and visa versa...there are no check engine or any other warning lights showing giving me hints to check something..I just went for an oil change yesterday and they say transmission fluid is actually good. Can someone please hlep me...Im scared to take it to a lexus shop were i ask for them to take a look at it i end not being able to get the car back without having to pay like 2k in repairs!! Does anyone know if this would be just a minor repair or is a whole new transmission needed????

Share this post


Link to post
Share on other sites

Are your brake lights working? The problem cause could be as simple as a defective brake light switch on the brake pedal. If the switch fails, the shift lock override button has to be depressed to move the selector lever out of Park. I had one or two of these switches fail on an LS I drove for over 13 years.

Share this post


Link to post
Share on other sites

Are your brake lights working? The problem cause could be as simple as a defective brake light switch on the brake pedal. If the switch fails, the shift lock override button has to be depressed to move the selector lever out of Park. I had one or two of these switches fail on an LS I drove for over 13 years.

Yes one of the back break lights is out...but it has been out for like months....lol i know im bad for that....Its not the whole left back break lights (not enought to get a ticket)..its just one of the many bulbs of the break light...but i did buy a bulb but its hard takin the whole damn thing apart from the inside of the trunk...lol im just a young 20 somethin year old chick who knows nothin about cars!!! i jus drive it! but i will get that fixed and see if thats the problem...i hope thats all it is!!! thank you soo much for your help!!!

Share this post


Link to post
Share on other sites

If one or more of your brake lights is working, then it is less likely that the brake light switch on the brake pedal arm (under the dash on the driver's side) is the problem although the brake light switch can fail intermittently and still cause a shifter lockout problem.

Replacing your brake light bulb at the back of your car "should not" help your shifter lockout problem -- at least it isn't supposed to.

Share this post


Link to post
Share on other sites

If one or more of your brake lights is working, then it is less likely that the brake light switch on the brake pedal arm (under the dash on the driver's side) is the problem although the brake light switch can fail intermittently and still cause a shifter lockout problem.

Replacing your brake light bulb at the back of your car "should not" help your shifter lockout problem -- at least it isn't supposed to.

ok LS thanks for that info too..I just tried to change the back break light myself..and its too much stuff to unscrew and all so im just going to take it to an auth lexus repair shop tell them to change the bulb and check the matter, b/c engine light isn't on and the car still drives and from my research with this issue, im thinkin it could be some type of fuse, or electrical issue that can be easily fixed....i guess we will see..ill take it to a shop this week and put an update on here... oh one more thing...the check back break light does come on so i know the system recognizes the light outage...but again ill have to just pay someone to go in and change it b/c i wasn't able to do on my own...thanks again

Share this post


Link to post
Share on other sites

Hello all,

I have a 99 gs 300 with about 130k miles on it. A couple weeks back after driving around town for and hour or so I arrived back home, and attempted to put my car in PARK, well the shift gear would not go past NEUTRAL...it would shift from D > N and any other shifts below Drive. I kept trying to make the shifter go from N > R and it wouldn't budge...it was like it was locked....so i pull out the manual and it said in the event i cannot shift the selector even though the break pedal is depressed, i would have to use the SHIFT LOCK OVERRIDE BUTTON...so i looked up the instructions...and it showed were the shift lock override button was and now I have to depress this lock button EVERY time i need to switch from PARK to DRIVE and visa versa...there are no check engine or any other warning lights showing giving me hints to check something..I just went for an oil change yesterday and they say transmission fluid is actually good. Can someone please hlep me...Im scared to take it to a lexus shop were i ask for them to take a look at it i end not being able to get the car back without having to pay like 2k in repairs!! Does anyone know if this would be just a minor repair or is a whole new transmission needed????

its a bad conection inside the shifter it self,, it needs to be cleand or replaced,, its deff not the lights, over time the iner parts of the shifter get worn out, nothing u can do about that,, i have the same thing, it comes and goes , but now it fine,, if u trying to save money get some1 who knows wat they r doing and have them open the colomn and clean where the contact is,,, ,,,,,,,,,,,,,,good luck

Share this post


Link to post
Share on other sites

I have a 99 with 150k on it and my shifter locks up from time to time as well. I have noticed it happens mostly when it is cold outside and I have to use the shift over ride button when it does. Then its will go away for awhile. Thanks for the insight about the taking apart the assembly and cleaning the connections, i'll try that.

Share this post


Link to post
Share on other sites

Hello

I seen your post and I know its old but I'm having the same issue with my car. Wanted to know if you got the issue fix, if so what was the diagnosis?

Share this post


Link to post
Share on other sites

Have you checked to see if your brake lights are working when you have to use the shift override button? (Throwing a towel on the back window can make easier to see if the high mounted stop light is lighting up.)

If your brake lights are not working, the most likely cause is a defective brake light switch on the brake pedal lever - fairly inexpensive part.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this