Sign in to follow this  
Alex P.

"99 Gs 300

Recommended Posts

Hello,

I have owned my GS for 81/2 years and have had little in terms of problems with the car, however, on a recent trip I have encountered a problem in the air management system. The system heats and cools fine all fan functions work properly but you hear an outside air noise and it sounds as if there is an open door allowing the outside air noise to enter the cabin. The codes that I am getting are 21, 24 however I understand code 21 may be due to not enough light at the time, excluding code 21 I have not seen code 24 on a list of default codes in this forum. Any help on where to get started would be appreciated.

Alex

Share this post


Link to post
Share on other sites
Hello,

I have owned my GS for 81/2 years and have had little in terms of problems with the car, however, on a recent trip I have encountered a problem in the air management system. The system heats and cools fine all fan functions work properly but you hear an outside air noise and it sounds as if there is an open door allowing the outside air noise to enter the cabin. The codes that I am getting are 21, 24 however I understand code 21 may be due to not enough light at the time, excluding code 21 I have not seen code 24 on a list of default codes in this forum. Any help on where to get started would be appreciated.

Alex

since u have a nakamichi unit with the digital climate control (since you have codes) and i have the nav, i dont know what those codes are for...im sure others do but can you tell me what code 21 and 24 are for?

Share this post


Link to post
Share on other sites

Thanks Brian,

Since posting this question I have read if not all the similar postings certainly a good many of them. The recurring theme appears to point to a servo motor. Rather than ripping into my dashboard in hopes of finding something obvious I may take it to the dealer and let them do the repair. Thanks again for the response. I will let you know what I find out.

Alex

Share this post


Link to post
Share on other sites
Thanks Brian,

Since posting this question I have read if not all the similar postings certainly a good many of them. The recurring theme appears to point to a servo motor. Rather than ripping into my dashboard in hopes of finding something obvious I may take it to the dealer and let them do the repair. Thanks again for the response. I will let you know what I find out.

Alex

IF its the servo motors your after, i can save you some money....i just did a extensive DIY on this easy at home replacement....will save you bout 400-600 if you doing both the passenger servos now drivers servo isnt cheap or easy

here check this out

http://us.lexusownersclub.com/forums/index...showtopic=53999

it should help

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this