Do Not Sell My Personal Information Jump to content

98 Ls400 Vibration


ed79
 Share

Recommended Posts

I recently installed a new set of rims and tires on my 98 Ls400 (17''American eagle series 193 and Khumo 235-55-17) the stock 16'' michelins rode great but the car needed a little more sporty looking rims I thought. After the swap there was a bad vibration in the steering wheel at say 65-75mph, the tire shop found that the front wheels were out of balance 1/2 oz, steering wheel vibe went away, but after that I still noticed a vibration through the whole car, so bad the passenger head rest shakes at 75-80 mph. After balancing yet again and finding a rear wheel with no weights whatsoever the vibe was maybe 50% better. An alighnment was done ,now the steering wheel is not straight and still a vibration, I'm at whits end ,the car has been to the tire shop 4 times and still doesnt drive nice at highway speeds. I would really appreciate some help, this car is a great driving car but at 75 it is annoying to drive. thanx Ed

Link to comment
Share on other sites


I recently installed a new set of rims and tires on my 98 Ls400 (17''American eagle series 193 and Khumo 235-55-17) the stock 16'' michelins rode great but the car needed a little more sporty looking rims I thought. After the swap there was a bad vibration in the steering wheel at say 65-75mph, the tire shop found that the front wheels were out of balance 1/2 oz, steering wheel vibe went away, but after that I still noticed a vibration through the whole car, so bad the passenger head rest shakes at 75-80 mph. After balancing yet again and finding a rear wheel with no weights whatsoever the vibe was maybe 50% better. An alighnment was done ,now the steering wheel is not straight and still a vibration, I'm at whits end ,the car has been to the tire shop 4 times and still doesnt drive nice at highway speeds. I would really appreciate some help, this car is a great driving car but at 75 it is annoying to drive. thanx Ed

I'm having the same vibration, I put new tires and rims on and put 3000 miles on them went to lexus for a oil change,tire rotation. when i got it back the steering wheel shakes at highway speed and I feel a vibration. I think they might have left off one of the hubcentering rings or stuck two on one wheel. mine where only plastic .

attachment=9326:LS_430_after004.jpg][

post-34562-1209100682_thumb.jpg

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership