Do Not Sell My Personal Information Jump to content

1993 Sc 300 Starting Problem


300SC
 Share

Recommended Posts

My girl friends 93 SC300 has a problem starting which is getting worse. You have to turn the key a few times to get it to start up. Its not the battery, but I was told its the starter solenoid. Is there a way to tell for sure whether its the solenoid or the actual starter? Or should we just go ahead and replace the whole starter? And whats it like to replace those things on the SC 300?

Thanks guys.

Link to comment
Share on other sites

Had this happen a couple years ago.

The "turning the key a few times" went on for a few months.

Then one morning, the solinoid got stuck In The Flywheel, and wouldn't retract.

Had to run in the garage and get a wrench to Quickly disconnect the battery.

So.. U might want to get it fixed sooner, rather than later.

Don't know the procedure. I paid a local place to do it. ($700 later)

Good Luck

Link to comment
Share on other sites

My girl friends 93 SC300 has a problem starting which is getting worse. You have to turn the key a few times to get it to start up. Its not the battery, but I was told its the starter solenoid. Is there a way to tell for sure whether its the solenoid or the actual starter? Or should we just go ahead and replace the whole starter? And whats it like to replace those things on the SC 300?

Thanks guys.

This guys website http://nasyard.com/index.html used to be very helpful but now it's being reworked and not much available. He sells simple, inexpensive kits to repair a starter solenoid. He responds to email and phone shown on his site. :)

Link to comment
Share on other sites

Remove the plastic covers on the underbody, remove the starter motor and cylinoid by removing the holding bolts and disconnecting the power wire to the cylinoid....Not a big deal, and you could have saved money by buying the part at Pep Boys rather then the Lexus dealer... Just my two cents..

Link to comment
Share on other sites

You replaced it without removing the underbody covers? Hmmm? So you replaced it going from the top hood area then.. I guess the SC3's have more room to get with the straight six motor...

Glad to hear you replaced it succesfully...Good deal..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership