AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Sign in to follow this  
Followers 0
SLOmade

06 Gs300 Tire Pressure Warning Check System

4 posts in this topic

I recently had my CHECK SYSTEM light *yellow* come on with the exclamation point *tire pressure*. On the right side, the red triangle light with the exclamation point is on as well. The yellow tire pressure light just keeps blinking.

ANYONE have this problem? Resolution? Dealer didn't know what was wrong either. This is ridiculous.

Share this post


Link to post
Share on other sites
 

I just had the tire pressure light on too. If you have a low tire and fix the problem, it should go out in about a mile or so. Mine did when I filled the low tire. BUT, it went on again and it turned out I have a hairline crack on the inside of my right rear rim :( I took it to a wheel dealer and they said I must have run over a pot hole in the rain. Turns out the rim also got a bit out of round, but they said they could fix it all for $135.

I'm not sure how the tire pressure sensors work, but they gave me an ugly wheel and tire as a loner, and they said I should ignore the light as it did not have a sensor. With the loner wheel I do not get the light????

I get the wheel back mon or tue. hope there are no surprises!

Share this post


Link to post
Share on other sites
I just had the tire pressure light on too. If you have a low tire and fix the problem, it should go out in about a mile or so. Mine did when I filled the low tire. BUT, it went on again and it turned out I have a hairline crack on the inside of my right rear rim :( I took it to a wheel dealer and they said I must have run over a pot hole in the rain. Turns out the rim also got a bit out of round, but they said they could fix it all for $135.

I'm not sure how the tire pressure sensors work, but they gave me an ugly wheel and tire as a loner, and they said I should ignore the light as it did not have a sensor. With the loner wheel I do not get the light????

I get the wheel back mon or tue. hope there are no surprises!

hmmm...thanks for the response and do let me know what happens to you. you would think for a 60K vehicle, they can give you more of a response than 'just ignore the blinking light' !!!!!!!

Share this post


Link to post
Share on other sites

There is a switch under the glove box that you can toggle and it should fix your problem. it can possibly be hit by a passengers foot or in my case it was probably my fiance's purse. No more check system light or exclamation mark.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0