ClarkWGrizwald

Regular Member
  • Content Count

    15
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ClarkWGrizwald

  • Rank
    New Club Member
  • Birthday June 19

Contact Methods

  • First Name
    Rich

Profile Information

  • Gender
    Male
  • Lexus Model
    SC430
  • Lexus Year
    2002
  • Location
    New Jersey (NJ)
  1. The VSC sensor has gone bad. It happened to my 2002. Took it to Lexus and they fixed it in less than a hour. Don't know the cost as they fixed it under warantee. Good Luck.
  2. Search youtube.com for lexus 430 stereo replacement. There are a number of systems that will work in your car. You can find replacement Mark speakers on ebay but you will pay dearly for them. (Still cheaper than going to Lexus) Check Crutchfield for replacement parts too. Speakers can be a challange, but you dont say if you are doing the work yourself or having a pro do it. Happy hunting.
  3. Well, I dropped my car off on this past Wednesday. They gave me a 2010 Lx as a loaner, said they would put their best man on it and off I went. Thursday afternoon, they called and said they could not duplicate the problem, however the mechanic wanted to talk to me, as perhaps the service writer did not translate the problem in writing as to what I spoke to her. I told the mechanic it was a new key so I didnt think there was a communication problem between the chip and the car. As I am old school i explained I didnt know if starter had solenoids any more, but you could hear a solid click when you turned the key to start, except nothing happened when you did. Almost like you started the car in gear. In the old days I told him, it was if the solenoid wasnt closing or the starter wasn't spinning.Got a call Friday afternoon, they are replacing the starter but dont have one in stock so enjoy the loaner until by beloved SC is fixed.No muss, no fuss.I really didnt think they would find the problem as it was so hit or miss. Plus 1 for Warnock Lexus in Whippany New Jersey. I paid a lot of money for the extended warantee on my 2002 but have not paid dime one for every thing I have had to tweak on this car. Battery, stereo amp, trunk leak, trunk latch cable,and a lot of small things they fixed for free. thanks for all the kind replies.
  4. Hi guys, I haven't been here for awhile. Glad to see you all again. Here is my latest problem. When I got my 02 SC430 last year, they (dealer) cut me a new key so that is not the problem. But this month, if I put the key in the ignition, and turn it to start the car, I can hear the solonoid making contact but the car won't do anything. Not even an attempt to turn over. Turn the key to off as if taking it out of the switch, restart and all is well. It is random. May not do it for 50 starts, then it will do it every time for 2 days. Can the dealer diagnose this? It definitely is not repeatable on a regular basis. My feelings are defective ignition switch as just restarting it works on the second try,as the starter doesn't move. Anybody else ever hear of this? I dont mind taking it to the dealer to get it fixed, but previous history with them leaves the problem "working as designed" or somesuch.The car is uner extended warrantee. Thanks in advance.
  5. Thank you for the reply Pat! It turns out the problems were electrical. Lexus kept the car for 11 days.They went over the car from stem to stern. As close as I can figure, although the battery tested good, when they replaced the battery (which I think had a weak cell) all the problems went away. I also had an oxygen sensor go bad, which caused the car to run poorly. Apparently, ox sensors are a weakness in these models. The car screams now. Although I hate to admit it, Lexus really did go the extra mile to insure that I was satisfied. They gave me a free 2010 RX350 to use while they were diagnosing my car. Walked through every issue line by line and commented on it. I still don't really see what the big hoopla is about owning a Lexus, but I'm learning. There are aweful lot of things to go wrong on this car. Thanks for the heads up on the tires, they are the next issue to deal with I think.
  6. Hey all, I just got my 2002 SC430 in January and have quite a few problems with it. Actually, the only time I have driven it is to take it back to the dealer to have it worked on literally. The lastest 3 are: it seems that if I turn the key too fast (before all the self tests are complete) not only does it throw idiot lights like door ajar washer fluid low but it seems to not do anything when i twist the key for about a very short time. like key in, turn to start......pause.........crank over. Am I better off waiting until all the self tests are done or is there a problem with the ignition? It only happened once. After that I just waited an extra 15 seconds or so. 2. If I let it sit in a 40 degree garage for 5 days the battery goes dead. The manual says turn off the auto headlight switch if your are not going to start it for a week. Why is that? Is there a senor that is drawing current or is it a bad battery? This is dead - dead. Nothing. Sound like a weak cell? 3. After sitting for the week, it backs out of the garage no problem, but is VERY slow to move when I put it in drive. Almost as if I put it in snow mode. Do I need to let the trans warm up in gear for a minute or so, before I try and drive it? After that it seems ok. It has to go in again this week for a bad o-2 sensor so I need to know if any of the above are usual for this car. I never had any of these problems with any other cars I have ever owned. I guess I should add I have all the maintenance records, bought it from a dealer (not Lexus certified used) 70,000 miles not a mark on it. what else shold i be watching out for?(besides the damn run flats)
  7. Thanks so much for the replies. I went to the web site and both models of Lux Link are out of stock. I also have to find someone qualified to install it in New Jersey. The car is way to sophisticated for just anybody to install. I also don't to void the warrantee. Will Lexus install it?
  8. Hi all, It being the Lexus SC430 is so well controlled by electronics, including the engine disabler, which if any remote start can be added to the car? Lexus wants between $750 and $800 to put one in. There must be a better way, but I don't want to ruin anything in this sophisticated system.
  9. I just got mine last month a 2002 sc430. I paid $21,000 from a dealer. BUT it was the exact color I wanted, 70,000 miles and not a mark on it inside or out. Not even a ding in the hood or doors. It was about $1,500 more than I wanted to pay, but between the color and condition, I'm still a happy camper.
  10. As previously noted on another thread, where is the leak on top of th carpet or in the wheel well for the spare? Some say its the gaskets around the trunk, some say clogged drain tube, I just got my 2002 fixed last week. It turned out to be a faulty trunk latch. It wasn't catching the lid properly and water was draining down the channels and right into the whee wells.There was enough water to drench a shamwah and a large amount of paper towels.
  11. As previously noted on another thread, where is the leak on top of th carpet or in the wheel well for the spare? Some say its the gaskets around the trunk, some say clogged drain tube, I just got my 2002 fixed last week. It turned out to be a faulty trunk latch. It wasn't catching the lid properly and water was draining down the channels and right into the whee wells.There was enough water to drench a shamwah and a large amount of paper towels.
  12. http://shop.ebay.com/?_from=R40&_trksi...-All-Categories ebayhas one for sale 3 day left as of today (Friday)
  13. Thank you for the suggestion. Will check the tube first, did not feel carpet wetness. When I recently bought my SC430, I had water in the spare tire well. It was obvious that the trunk weatherstrip (trunk lid edge closest to the rear window) had deteriorated. I replaced it (about $50 from the Lexus parts dept) and that took care of it. Was bone dry after driving through a recent storm. Hope this may help. Mike I just had mine fixed for the same problem. Wound up to be the trunk latch was not pulling the trunk lid down tight enough