Shaver

VSC & VSC OFF BUT NO CHECK ENGINE LIGHT

Recommended Posts

Have a 2005 Lexus sc430...NO Check Engine Light on, but VSC & VSC OFF lights on

Share this post


Link to post
Share on other sites

Well Peggy. I know this has been sitting here for a long time now and I'm not going to be much help because the Owners Manual just states to take in for repair. I have an 02 that JUST started flagging this. These are "my" symptoms.

My VSC (Vehicle Skid Control) clears when I turn the car off. Then when I start the car it remains off "until" I put it in gear and actually start rolling. If Im in gear but sitting stationary with the brake on, it doesn't light up on the dash. But the second the car starts rolling, it comes on. I cleared a DTC C=1336 code which equates to a "Zero Point Calibration of Deceleration Sensor Undone." Since it just came on within the last 24 hours, I have not had a chance to delve deeper on this issue. Like I said, not much help but if you have any info it would be great to hear back. Good Luck.

Paul

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...