Sign in to follow this  
archishen

"r" Gear Lit Up On Display Panel When Stepping Brake At Drivin

Recommended Posts

Hi, all, I recently have this problem. When Driving my 93 LS 400, Stepping on the brake would trigger the "R" gear to light up with "D" gear at the same time, and I feel the sharp pull of braking in the first 1/2 second. The brake does it's job, but you know something is wrong and need to be fixed. Thank you for any input.

Michael Shen

Share this post


Link to post
Share on other sites

Yup, one of the wires in the drivers side trunk hinge has broken. You may also notice is causes your transmission to have shifting issues. It is really an easy fix. The hardest part I had was unwrapping the black tape off the wires.

Pull the wire assembly from the hinge. Remove the wrapping and tape and you will see. You will need to splice in a short section which means you will need to get a piece of wire about 3" long (18g I think) and a couple crimps and a crimping tool. You can get all the stuff at auto parts stores really cheap. Crimp it all up, wrap it with electrical tape and then, leave the wires out of the hinge. They don't show much and the reason the wires break is because they were slightly short and the flexing breaks them. The first time I fixed it, I put it all back in the hinge and a couple years later, it happened again.

Easy and cheap fix

3" 18 gauge wire

wire strippers or razor blade

18 gauge crimps

crimping tool

electrical tape

patience

Good luck.

Share this post


Link to post
Share on other sites

Yup, one of the wires in the drivers side trunk hinge has broken. You may also notice is causes your transmission to have shifting issues. It is really an easy fix. The hardest part I had was unwrapping the black tape off the wires.

Pull the wire assembly from the hinge. Remove the wrapping and tape and you will see. You will need to splice in a short section which means you will need to get a piece of wire about 3" long (18g I think) and a couple crimps and a crimping tool. You can get all the stuff at auto parts stores really cheap. Crimp it all up, wrap it with electrical tape and then, leave the wires out of the hinge. They don't show much and the reason the wires break is because they were slightly short and the flexing breaks them. The first time I fixed it, I put it all back in the hinge and a couple years later, it happened again.

Easy and cheap fix

3" 18 gauge wire

wire strippers or razor blade

18 gauge crimps

crimping tool

electrical tape

patience

Good luck.

Hey, Thank you so much. I think that could be the problem. I will check it right away next time when I am in LV where the car sit.

Share this post


Link to post
Share on other sites

Have you checked the trunk wiring for the notorious broken/chafed wires?

You should also check your alternator and battery for proper operation.

See this site -> http://www.lexls.com/tutorials/lighting/bulbout.html

Thank you so much. This is so helpful. I feel need to make another donation to the web site.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this