Sign in to follow this  
JWhite

95 Ls 400 Won't Start

Recommended Posts

Cranks but does not fire up. Sometimes I would hear a spinning noise in the starter when I would start her up so that leads me to thinking it is the starter. Maybe there could be an ignition problem. Any simple tests to do at home that might give me an idea?

Share this post


Link to post
Share on other sites

Cranks but does not fire up. Sometimes I would hear a spinning noise in the starter when I would start her up so that leads me to thinking it is the starter. Maybe there could be an ignition problem. Any simple tests to do at home that might give me an idea?

Assuming that the engine is cranking over robustly, it is not a starter issue. Is it even trying to run? Simple tests would be checking for spark and fuel. Pull a spark plug wire from each bank and check for spark. If no spark, you can start chasing ignition issues. If you have spark, get a can of starter fluid and spray into the air intake while cranking. If it momentarily runs, you have fuel issues. This does not nail down the precise problem but does get things isolated.

Share this post


Link to post
Share on other sites

Cranks but does not fire up. Sometimes I would hear a spinning noise in the starter when I would start her up so that leads me to thinking it is the starter. Maybe there could be an ignition problem. Any simple tests to do at home that might give me an idea?

Assuming that the engine is cranking over robustly, it is not a starter issue. Is it even trying to run? Simple tests would be checking for spark and fuel. Pull a spark plug wire from each bank and check for spark. If no spark, you can start chasing ignition issues. If you have spark, get a can of starter fluid and spray into the air intake while cranking. If it momentarily runs, you have fuel issues. This does not nail down the precise problem but does get things isolated.

Share this post


Link to post
Share on other sites

Engine is cranking over robustly, no problem there, but does not even try to start. I will do the tests that you suggested and see where we stand. Thanks

Share this post


Link to post
Share on other sites

Cranks but does not fire up. Sometimes I would hear a spinning noise in the starter when I would start her up so that leads me to thinking it is the starter. Maybe there could be an ignition problem. Any simple tests to do at home that might give me an idea?

Assuming that the engine is cranking over robustly, it is not a starter issue. Is it even trying to run? Simple tests would be checking for spark and fuel. Pull a spark plug wire from each bank and check for spark. If no spark, you can start chasing ignition issues. If you have spark, get a can of starter fluid and spray into the air intake while cranking. If it momentarily runs, you have fuel issues. This does not nail down the precise problem but does get things isolated.

Fuel pressure was fine but no spark. Turned out to be the crank position sensor. Back on the road again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this