Sign in to follow this  
LexRex444

Iphone 3Gs

Recommended Posts

I just leased a 2010 IS 250 with the usb iphone hook up which worked fine at first. Now since I updated to the new OS when i plug the phone in it plays for about 15 sec. then freezes and i have to turn the car off to reset it and then it freezes again when i plug it back in.And yes i do have the control through the steering wheel and all the options on the touch screen. I also use the usb plug the iphone comes with.Please Help!!!

Share this post


Link to post
Share on other sites

What interface unit do you have?

Share this post


Link to post
Share on other sites

What interface unit do you have?

All I know is the car was fully loaded it has the nav with the usb in the middle console.. How do i tell what the interface is?

Share this post


Link to post
Share on other sites

I just leased a 2010 IS 250 with the usb iphone hook up which worked fine at first. Now since I updated to the new OS when i plug the phone in it plays for about 15 sec. then freezes and i have to turn the car off to reset it and then it freezes again when i plug it back in.And yes i do have the control through the steering wheel and all the options on the touch screen. I also use the usb plug the iphone comes with.Please Help!!!

Share this post


Link to post
Share on other sites

Yes I have experienced the same issue with the 2010 iS 250 and the upgrade to OS 4 with a 3GS phone. Taking car in Monday for 1000 mile check up

Share this post


Link to post
Share on other sites

So i also have a 2010 IS250 no NAV, i have an itouch with OS4.0 and have experienced the Itouch connect play for a few seconds and then stop, i have seen a message on the Itouch saying the connected device is incompatible and i have seen the message on the radio show as error.

Yesterday while at the dealer the service guy told me there was nothing he could do - then the salesman connected his Iphone running OS4.1 and it worked without a hitch, as a work around i am using the Itouch through bluetooth.

The service manager also said they cant update firmware etc for these units - but i sure that must be incorrect.

Share this post


Link to post
Share on other sites

I also tried rebooting the phone figuring it might be a software glitch, but still the same problem. Im still researching and questioning to get an answer , if we all do the same hopefulyy one ofus will come up with a solution...Good Luck

So i also have a 2010 IS250 no NAV, i have an itouch with OS4.0 and have experienced the Itouch connect play for a few seconds and then stop, i have seen a message on the Itouch saying the connected device is incompatible and i have seen the message on the radio show as error.

Yesterday while at the dealer the service guy told me there was nothing he could do - then the salesman connected his Iphone running OS4.1 and it worked without a hitch, as a work around i am using the Itouch through bluetooth.

The service manager also said they cant update firmware etc for these units - but i sure that must be incorrect.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this