Sign in to follow this  
benderi

Taillight Doesn't Work

Recommended Posts

hello. first it started fils like its shorting. when i push break the abs light went on and and when i turn on my turn signal it si goes only onece and stop working. one day i wos driving and smell like somthing is burning i cheked fueses and didn't find eny thing and then i descovered that my tail light dosen't work i chek fues it was burnout, so i changed and after few minets taillight stop working and when i cheked fues it wos find and than in the mornig, on the back of my car i find the black box. and on the box sais "toyota 15 amp taillight converter auto circuit protect"and it got 4 wires gose to that and out. and goes to the hitch outlet. and it wos burout. so i cut those wires and the taillight still didn't work and i checked fues and it wos fine i even replace that for new. does anyone know what is going on and what i have to do? thank you. and by the way it is on my lexus rx300 1999 and 145000 milege. please help

Share this post


Link to post
Share on other sites

Definitely sounds like a short somewhere. Is the issue only with ONE taillight (meaning left, or right, or one on the tailgate) or is the issue with all of the taillights?

Are there any more warning lights on the dash at this point? what's the current state of the car?

Share this post


Link to post
Share on other sites

when i cut that converter off the turn signals works fine and it wos fine. but taillight still doesn't work. and when i start the car it is fine, but when i push brake pedal the light that shoes that one or more bulb doesn't work on desh bord comes on. even if the light doesn't turn on.

yes it is all taillight gone on the gate and on the car. and car located in washington state.

Share this post


Link to post
Share on other sites

i think i found the whats wrong. i found in left courner lamp failure sensor and it is burn out to. so i call dealer and he told that it cost olmost 400 dollars. does enyone know were to buy cheaper or wich car use same sensor? because i have lexus gs 300 1995 and it is doesn't work on my the part number for what i need is 89373-20240

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this