Sign in to follow this  
jc8587

Power Steering, A/c, Alt Issues

Recommended Posts

Hello,

I have a 98 GS300 and need help diagnosing an issue.

It all started when I lost the A/C one day. Probably due to the compressor locking up because of low A/C coolent pressure. The serpantine belt started sqeuking and such so I turned the A/C off. Drove around for a while and then noticed that if I turned the wheels while sitting still the serpantine belt would lock up, my "battery light" would come on because the alternator would stop rotating, and the power steering would go dead! Then, even while driving, the power steering would lock up and it became dangerous. This Lexus is not like my Subaru where you can run without power steering, and it will eventually wear out the alternator and PS pump if the belt keeps slipping.

Now I know these are all due to the belt locking up/slipping, so I went to the store and bought a new belt, thinking it would help the slip, and installed it. Get in the car, start her up, and turn the wheel but AGAIN the belt locks up under power steering pressure. I have the A/C turned off so that pulley is spinning freely, the alternator spins easily by hand, but something is still locking up the serpantine belt.

I have another car to drive, but I really want to solve this problem!

My next step is to have a buddy sit in the car and move the wheel while I apply more load on the tensioner assembly (and belt) to see whether or not the tensioner needs replaced.

Thanks,

Chris

Share this post


Link to post
Share on other sites

Nobody got a day off.. :)

You should exclude your tensioner assembly/spring/pulley first, as mentioned in your 'next step'. Also make sure your alternator etc. isn't mis-aligned.

As I recall (correct me if I'm wrong), there's a marker on the tensioner assembly, with an A and B zone, where 'A' is the outside marker and represents bad tension or worn S-belt. There's also a possibility your PS pump is gone bad. Usually it becomes noisy, fluid may be leaking or smells burned. This can also freeze up the pulley.

Share this post


Link to post
Share on other sites

I have it narrowed down to the A/C or PS pump. Both seem to the slow the belt down regardles of whether one is on, one is off, or both are on.

I also found that the crank pulley wobbles a little at idle, then is fine under load.

God I hope its not crank walk!

Share this post


Link to post
Share on other sites

Can't image it's crankwalk, as GS's are not quite known for it. Some crank pulley's have a rubber damper part (mine does), which can go bad or seperate, explaining the wobbling at idle.

I would def. check this out first, before you start your engine again..

Share this post


Link to post
Share on other sites

harmonic balancer/ crankshaft pulley can grind wrong after high mileage or accident. that caused similar issue for me where steering right after turning car on was rough ac light would flash radio flickered then all of a suddent it all stopped working.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this