Sign in to follow this  
Mnme31

Disk Read Error

Recommended Posts

Can anyone help?!! I just purchased a 2002 Lexus SC430 and the navigation screen reads "Disk Read Error. Insert Disk." I want to purchase the 8.1 version as mine is a version 1, but i would first like to make sure the navigation system is working. Can anyone help me reset this. I've read other posts that suggested disconnecting one of the battery cables, and possibly the cables to the unit itself. I'm going to try this this afternoon, if that doesn't work i will try dismantling the ECU and looking for a reset button. When i hit the reset button (provided i find it), does the battery cable need to be on or off when i hit the reset button?

Share this post


Link to post
Share on other sites
Can anyone help?!! I just purchased a 2002 Lexus SC430 and the navigation screen reads "Disk Read Error. Insert Disk." I want to purchase the 8.1 version as mine is a version 1, but i would first like to make sure the navigation system is working. Can anyone help me reset this. I've read other posts that suggested disconnecting one of the battery cables, and possibly the cables to the unit itself. I'm going to try this this afternoon, if that doesn't work i will try dismantling the ECU and looking for a reset button. When i hit the reset button (provided i find it), does the battery cable need to be on or off when i hit the reset button?

Have you tried ejecting the disk, then re-inserting it? This sometimes helps.

iom

Share this post


Link to post
Share on other sites
Can anyone help?!! I just purchased a 2002 Lexus SC430 and the navigation screen reads "Disk Read Error. Insert Disk." I want to purchase the 8.1 version as mine is a version 1, but i would first like to make sure the navigation system is working. Can anyone help me reset this. I've read other posts that suggested disconnecting one of the battery cables, and possibly the cables to the unit itself. I'm going to try this this afternoon, if that doesn't work i will try dismantling the ECU and looking for a reset button. When i hit the reset button (provided i find it), does the battery cable need to be on or off when i hit the reset button?

Have you tried ejecting the disk, then re-inserting it? This sometimes helps.

iom

I already tried that and it didn't work. I also disconnected the batter cable and it still gives me the same error. I've read in some posts to try and reset it, but i'm looking inside the ECU and i can't seem to find the reset button.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this