Jump to content


Throwing Engine Codes 1153, 0100, 0110, 1349, 0505, 0420


tazanet
 Share

Recommended Posts

hi all

i have 99 es300 155k and i need your opinion! few month a go changed oxygen sensors bank1 bank2 and Camshaft timing oil control valve. did tune up 2 years a go. i always use 5w30 synthetic oil

check engine light use to come only at hwy speed and disappeared shortly

now I'm stuck with 6 codes 1153, 0100, 0110, 1349, 0505, 0420

last night engine had trouble to idle normally, hood was vibrating. its harder to brake in that case

there is very small crack on air intake hose! can it be responsible to all this?

im thinking of putting glue on hose, clean MAF sensor and IAC valve

will reset battery and see if it triggers again

my catalyst really rattles a lot but that's expensive part <_<

P.S this is good site to look up part, diagram looks just like the dealers have.

http://www.toyodiy.com/parts/g_U_1999_LEXU...20L-BTPGKA.html

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share



×
×
  • Create New...

Forums


News


Membership