Do Not Sell My Personal Information Jump to content

Vsc/ Check Eng Lt. On.


kimo
 Share

Recommended Posts

hello, we have a 2001 rx300, 85000 miles. I had the vsc/cel lights come on yesterday. checked the computer and was given a code. p0440. evap, I already checked the fuel cap, have pressure when you unscrew it. so I assume that the cap is Ok ?? or possibly a leak in a vacum line?? any more thoughts would be helpful. I have read some of the other threads about this issue and other than the obvius, like a loose line. Im not seeing anything like that on my car. maybe I should buy a new fuel cap and go from there. thank you

Link to comment
Share on other sites

hello, we have a 2001 rx300, 85000 miles. I had the vsc/cel lights come on yesterday. checked the computer and was given a code. p0440. evap, I already checked the fuel cap, have pressure when you unscrew it. so I assume that the cap is Ok ?? or possibly a leak in a vacum line?? any more thoughts would be helpful. I have read some of the other threads about this issue and other than the obvius, like a loose line. Im not seeing anything like that on my car. maybe I should buy a new fuel cap and go from there. thank you

If the fuel cap is removed and no fuel is added to the tank, or the cap leaks due to being poorly seated temporarily, you will get this code.

If it was a loss of vacuum in the fuel system the CEL will clear within a few drive cycles.

Link to comment
Share on other sites

hello, we have a 2001 rx300, 85000 miles. I had the vsc/cel lights come on yesterday. checked the computer and was given a code. p0440. evap, I already checked the fuel cap, have pressure when you unscrew it. so I assume that the cap is Ok ?? or possibly a leak in a vacum line?? any more thoughts would be helpful. I have read some of the other threads about this issue and other than the obvius, like a loose line. Im not seeing anything like that on my car. maybe I should buy a new fuel cap and go from there. thank you

If the fuel cap is removed and no fuel is added to the tank, or the cap leaks due to being poorly seated temporarily, you will get this code.

If it was a loss of vacuum in the fuel system the CEL will clear within a few drive cycles.

had a friend check system and got a different code today 1150 af sensor im told, is that the one in front of the engine? thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership