Sign in to follow this  
sffans

Lexus Burns Alot Of Gas And Runs Rough

Recommended Posts

My 93 es300 has been burning alot of gas. It started running rough sometimes and burning alot of gas. It also smokes sometimes not all the time. sometimes the smoke smells like anti freeze sometimes I think it smells like gas. It burns so much gas that you can smell it while it is running. Yesterday it overheated on me. It does not have water in the oil. There are no anti freeze leaks anywhere. I put new plugs and wires. I also checked compression and they all have about 235 psi. The check engine light is not on. Someone told me they thought it was head gasket but compression checked out ok. Every once in awhile it will run just fine. I am lost if anybody can figure this thing out I would appriciate it. Ill try anything for it was a good car. Thanks

Share this post


Link to post
Share on other sites

you may want to run that compression test with a different gauge. that one sounds dead. brand new & warmed up you'd never see 185psi on it, let alone 235.

Share this post


Link to post
Share on other sites

Now that i look at the gauge it does start out on about 45. sorry about that. Someone told me to check the idle air control valve. Does anybody know anything about that. Thanks

Share this post


Link to post
Share on other sites

when the engine is still warm, what's the compression read after about 6-7 turns? and the needle should move up pretty evenly on the strokes.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this