Jump to content

Trac Control Going Crazy


Recommended Posts

Bought 1995 SC 300 new in March 1994. Now have 142000 on it. Love it! I have a problem that is driving me and my mechanic crazy. For the last three years have been dealing with an issue in my Trac Control system....excessive pumping is the code and the conditon. Have replaced and worked on many components and still the problem persists. I try every time I drive it to "outsmart" it so that it doesn't malfunction. It starts pumping every 20 seconds or so, for just a few seconds, then shuts down the TRAC system (lite goes on and the TRAC no longer works). If I immediately spin the tires before the system shuts down, then we are okay for a day, hour, week, month...whatever...once went a year....then it comes back. We recently replaced the brake fluid (it appeared to have never been done), then that got the problem going again after quite some time of no malfunction. Replaced the Traction control computer, put in another ABS computer to test that issue...replaced the pump that was excessively pumping....all to no avail. ANYONE KNOW THE SOLUTION?

Paul

Link to comment
Share on other sites


Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Forums


News


Membership