Sign in to follow this  
Linda

problems in lower gears

Recommended Posts

About a month ago I bought a new 2002 GS300 (sportdesign version). My previous cars had been a Camry SE (95) and a Supra (85). I was very happy with my sporty Toyotas. Decided to treat myself to a sporty Lexus. I have a very odd problem. The car has a tendency to shift up to too high a gear in city driving, so that when I go around a corner, coming out at 5-15 mph and try to accelerate, the car stays in 3rd gear. I’ve also noticed it cruising at 20 mph in 4th gear! Needless to say, the car has no pep whatsoever under those circumstances. A couple of times I’ve nearly gotten myself in trouble when I expected the car to accelerate and it didn’t. I can, of course, get it to downshift if I floor it, but that seems way more aggressive than necessary for the circumstance. Also it drives fine when I drive it in manual mode and shift for it. The longer I’ve had this car the worse the problem has gotten.

I’ve taken the car to the dealer (in Atlanta) twice. They say “they all do that.” I doubt this. Could you folks help me with this problem? Is there something electronic that isn’t set right, or that can easily be reset? I’m grateful for any suggestions. Linda

Share this post


Link to post
Share on other sites

Hi Linda - welcome to the Club!

The GS is supposed to adapt it's gear changing profile depending on your driving style - maybe the electronics that deals with that has a fault? I've never noticed the problems you describe in mine. What's it like in Sport mode??

Share this post


Link to post
Share on other sites

If by "sport mode" you mean the power option, it doesn't seem to have any effect at all. This surprises me, because in my Camry it made a big difference on acceleration, allowing the car to get to a higher rpm before shifting up. Do you think the problem is that the first 1000 miles on this car were entirely in the city? Is this something that can be reset? Thanks for your help.

Share this post


Link to post
Share on other sites

There may be something wrong with the ECU - sport (power) mode should definitely have an effect - the car should change gear at higher revs.

Also - the GS "learns" your driving style and can take a while to adapt if it changes. You might want to take it for a thrash somewhere and see if anything alters - probably need 20 miles or so to adjust.

Probably worth have your ECU checked, or even reset, as you say.

(ECU - Engine Control Unit).

I hope this helps.

Rod

Share this post


Link to post
Share on other sites

you can reset what your ECU has "learned" by disconnecting your battery for twenty minutes. If that does not work you can look into having your ecu replaced, ECU's from early GS400 had some problems.

I had mine replaced but can't remember the details. You can try a search for the problem at www.clublexus.com.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this