Sign in to follow this  
sgrzelak

1999 Rx300 Power Antenna Assemly And Mast Replacement

Recommended Posts

So my power antenna assembly and mast finally kicked bucket. Tough to find used one locally. Picked european model at local Autozone and through some crafty work have it installed. however new antenna is only a two wire solution and original is 5 wires. does anyone know what wires need to be spliced in order to make new antenna operational? i'm assuming that one wire is for power and the other is to raise and lower antenna.

Share this post


Link to post
Share on other sites

I sure hope someone answers your question because I have the same problem. This aftermarket antenna only has a red, green and a white pigtail. the original has, well..more. I've tried every combination and none work. I have a shop manual that says the wire that is black and white on the original plug is the gnd wire (two rows of wires, top row only has one wire, wire just below is gnd.) as a test, the manual tells to connect all wires except the bk/wht. to power, the blk/wht to ground which should raise the mast. I get nothing. Keep in mind that in order to perform this test, I had to cut and splice the wires in the original plug. I'm considering spending the bucks and getting the oem antenna unless someone has already solved this problem.....HELP!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this