Sign in to follow this  
teeah22

Iphone Audio Bluetooth Connectivity Issues

Recommended Posts

I've been googling but I just can't seem to find an answer to my problem...

I recently bought a 2010 RX 350 with navi. The salesman at the dealership was able to hook my original iphone up via bluetooth really easily, contacts transferred with no problems. Today I decided to try and hook up the audio portion and I just can't do it! First, if it's set up to recognize my phone, it won't even give me an option to input a passcode when I attempt to hook up the bluetooth audio. So I figured I'd just erase the phone and then add it back after the audio. When I do this, it will allow me to put in the passcode, the phone will say it's connected to Car Multimedia, but the message will come up saying that the connection failed and to check the passcode. I've tried changing the passcode but it doesn't change it when it comes time to connect the player. I don't know what I'm doing wrong, especially since the phone seems to take the bluetooth but the car then drops it.

Does anyone have any advice? Again, I have an original iphone, not a 3G or 3GS. I haven't tried updating the software yet, maybe that should be my next step.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this